1. CrackBerry Question's Avatar
    Im trying to install Google Play on my BB Passport Silver. I was able to install everything and launched the play store and installed Google Hangouts. When i launch it i keep getting an error saying google services are required for this application to run. What am i doing wrong?
    10-20-16 07:00 PM
  2. anon(9742832)'s Avatar
    This happens with some APPS. Not all can cross over and run, but you can try to patch the APP using another of Cobalts programs.
    10-21-16 09:17 AM
  3. DetritalGeo's Avatar
    I patched the latest version and installed with Cobalt's Services.

    I can sign in and send messages out but not certain I will receive a notification of a message unless the app is open.

    Posted via CB10
    12-22-16 09:11 AM

Similar Threads

  1. Latest Skype APK not working
    By rsrocha in forum BlackBerry 10 OS
    Replies: 16
    Last Post: 12-05-16, 06:55 AM
  2. Replies: 1
    Last Post: 10-21-16, 06:21 AM
  3. Good Work
    By ottoevad in forum BlackBerry Priv
    Replies: 1
    Last Post: 10-20-16, 07:39 PM
  4. FYI: BlackBerry Link is not supported on macOS Sierra or Windows 10
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 10-20-16, 03:30 PM
  5. Anyone knows how Blackberry replacement work?..help..
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 10-20-16, 03:15 PM
LINK TO POST COPIED TO CLIPBOARD