1. Deb Spencer's Avatar
    I followed Cobalt's directions for loading Google play services on my Z30. The play store loaded just fine as did google Id. All of my android apps have updated; however when I download an app from GP store I still get "this app needs Google play services.". When I tap, "get Google play services," it downloads and starts to install Google settings, but at the end states, "this app cannot be installed". Please advise.

    Posted via CB10
    07-08-15 08:13 AM
  2. pkcable's Avatar
    You may need to to whitelist and patch the apps also. Cobalt's main "Landing" thread explains this.....

    http://forums.crackberry.com/android...g-page-965257/
    DaFoxGrey likes this.
    07-08-15 08:18 AM
  3. DaFoxGrey's Avatar
    Your question wold be best answered in Cobalt's threads.
    However, two things:
    • Make sure you are running the at least the minimum required OS for Cobalt's files to work properly with.
    • Make sure you have the latest version of Cobalt's files, completely delete the existing files before installing his.


    http://forums.crackberry.com/android...ctions-985344/
    and
    http://forums.crackberry.com/android.../#post10933307
    Last edited by DaFoxGrey; 07-08-15 at 08:38 AM.
    pkcable likes this.
    07-08-15 08:21 AM

Similar Threads

  1. I cracked my z30 screen
    By Delysid23 in forum BlackBerry Z30
    Replies: 13
    Last Post: 08-13-15, 11:17 PM
  2. Replies: 3
    Last Post: 07-08-15, 02:19 PM
  3. Google Maps
    By el-bucho in forum BlackBerry Z10
    Replies: 2
    Last Post: 07-08-15, 07:23 AM
  4. How do I change BB Z30 interface?
    By CrackBerry Question in forum BlackBerry Z30
    Replies: 2
    Last Post: 07-08-15, 01:30 AM
  5. Leap v. Z30?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 07-08-15, 12:44 AM
LINK TO POST COPIED TO CLIPBOARD