1. CrackBerry Question's Avatar
    I have been having a problem since I got my first bb classic last month. After I finally succeeded in installing the files needed and in logging in to google account, I am still facing the problem. Whenever I open google play store, it "unfortunately stops working."

    Is it because of the device? google account? or the version of apk file?

    I'd appreciate if anyone could help me with this issue, and help me use my very first blackberry!
    11-06-16 01:25 PM
  2. Lusitano17's Avatar
    If you've used Cobalts stack read over the first page of his thread thoroughly.
    Your Google settings may be an issue or you may have to delete the files and start again.


    http://forums.crackberry.com/android...ctions-985344/

    http://forums.crackberry.com/android...g-page-965257/

    Posted via CB10
    11-06-16 01:59 PM

Similar Threads

  1. My facebook still works
    By 123 123 in forum BlackBerry Z30
    Replies: 16
    Last Post: 11-22-16, 05:30 AM
  2. BB Passport with Google Play Store - Facebook APP
    By T_Studios in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 11-08-16, 12:48 PM
  3. Playing Youtube on Background.
    By joseanmx in forum BlackBerry Passport
    Replies: 10
    Last Post: 11-07-16, 11:01 PM
  4. Need Uber; Cobalt link not working.
    By CrackBerry Question in forum Ask a Question
    Replies: 5
    Last Post: 11-07-16, 05:44 PM
  5. 4g not working in BB passport SE
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 11-06-16, 09:28 AM
LINK TO POST COPIED TO CLIPBOARD