1. hamilgs's Avatar
    I loaded the android Flightaware app from the Amazon App Store on my Passport 10.3.2), and it launches. But it will not allow input in any form and the login box at the bottom of the screen is outlined in red. I uninstalled, rebooted and reinstalled with the same results. Any advice?

    Posted via CB10Flightaware Android app on 10.3.2 PP-flightaware-screen-shot.jpg
    Last edited by hamilgs; 08-12-15 at 05:15 PM. Reason: attach screenshot
    07-02-15 03:43 PM
  2. pkcable's Avatar
    Have you tried cobalt?
    09-04-15 08:55 PM
  3. mrlahjr's Avatar
    This app use to be in BlackBerry world and it worked great. Now it's gone. They should have kept it. I have it on my 9900 and it has no problems other than being a little slow.

    TMO  Z10,STL100-3/
    09-04-15 09:44 PM
  4. hamilgs's Avatar
    Rich: Any more specific advice other than try Cobalt, perhaps a link if you know of one?--thanks
    09-08-15 12:58 PM
  5. Cobalt232's Avatar
    A quick search for cobalt would have pointed you in the right direction. But anyway:
    hamilgs likes this.
    09-08-15 01:47 PM

Similar Threads

  1. PC Story could this repeat on phones?
    By Granrey in forum General BlackBerry Discussion
    Replies: 10
    Last Post: 07-04-15, 02:14 AM
  2. Replies: 19
    Last Post: 07-03-15, 02:24 PM
  3. How can I get gifs working on a Bold 9900 7.1?
    By CrackBerry Question in forum BlackBerry Bold 9930/9900
    Replies: 1
    Last Post: 07-02-15, 03:50 PM
  4. Passport works on 4G in Delhi by Airtel
    By Abhishek Mago in forum BlackBerry Passport
    Replies: 4
    Last Post: 07-02-15, 03:15 PM
  5. how to upgrade my verizon z10 to
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 07-02-15, 02:23 PM