1. CrackBerry Question's Avatar
    Hi, recently the charging port in my blackberry priv went bad so to fix the problem, i ordered a new motherboard and got the old one replaced. After replacing the motherboard, the charging port was working fine and the battery started charging, however there was no operating system on the phone. It just loaded into a system info/diagnostic screen with some information on it and different tests for the priv (physical keyboard/vibration etc). I decided to use an auto-loader to try loading the os onto the phone in fast-boot mode and the auto-loader runs fine, it shows in the command prompt it is wiping the phone then loading the relevant files onto the phone, however after it wipes the phone goes back to the boot-loader menu while the auto-loader is loading the files onto the phone. Once it is successfully completed, the phone just constantly reboots into the boot-loader menu with the flashing red,green/blue lights. I've tried several times rerunning the auto-loader, even tried holding the power button for 10/15/32 secs and no luck. Is there anything i can do/ Anyway to solve this problem? or is it completely dead? Thanks in advance
    07-14-17 10:51 PM
  2. Vigneshd332's Avatar
    Give it to the service centre

    Posted from BlackBerry Z30
    07-15-17 12:18 AM
  3. Heavens1's Avatar
    Just a thought, can you do a remote wipe on the device?

    And post back what happens after that 😀
    07-15-17 03:47 AM
  4. Heavens1's Avatar
    Did you ever allow android device mgr ?

    Access it via pc: https://support.google.com/accounts/.../6160491?hl=en
    Attached Thumbnails Flashing white,red,blue and green led light after using autoloader, can it be fixed?-48505.jpg  
    07-15-17 03:50 AM
  5. Heavens1's Avatar
    This:
    Attached Thumbnails Flashing white,red,blue and green led light after using autoloader, can it be fixed?-48506.jpg  
    07-15-17 03:52 AM

Similar Threads

  1. KEYone is working awesome, keeping it
    By DolemiteDONS in forum BlackBerry KEYone
    Replies: 11
    Last Post: 07-15-17, 09:33 PM
  2. Replies: 2
    Last Post: 07-15-17, 12:48 PM
  3. Fix Needed - video camera and sound
    By prowlers in forum BlackBerry KEYone
    Replies: 0
    Last Post: 07-14-17, 09:35 PM
  4. Is it this or that?
    By charogne in forum BlackBerry KEYone
    Replies: 5
    Last Post: 07-14-17, 08:48 PM
  5. Red bar on the top
    By EmilyLiu in forum Ask a Question
    Replies: 3
    Last Post: 07-14-17, 05:42 PM
LINK TO POST COPIED TO CLIPBOARD