1. Vivek15's Avatar
    Couple of days ago, I observed that FB and LinkedIn icons are not to be seen on my Priv. No worries, I do not see them on menus or under applications as well. Fine. I tried re-installing these 2 apps from Playstore but no luck. It shows the progress but in the end throws some error telling FB or LinkedIn could not be installed. I have tried many times but no luck. I am posting first time in here, kindly help guys. Many thanks.
    04-22-17 10:43 PM
  2. ray689's Avatar
    This is odd. Maybe try to go into google play and then my Apps and games. Then click on library. Find them in there and click the "x" to remove them then try to install again.
    04-22-17 11:20 PM
  3. Vivek15's Avatar
    Thanks for suggestion, I just checked and FB and LinkedIn are not listed there.
    04-22-17 11:27 PM
  4. ray689's Avatar
    Thanks for suggestion, I just checked and FB and LinkedIn are not listed there.
    Do they show up under the installed Tab in google play?
    04-22-17 11:44 PM
  5. Vivek15's Avatar
    No, they are not showing as installed. They are listed as 'Install' and when I try to install, no luck it results into error 963. I have tried all the options provided in that error resolution tag but no luck. Seriously, I have enjoyed Priv without any issue so far but this one is like a bummer. Not sure how to resolve it. Do I need to finally go for factory reset. Please suggest.
    04-22-17 11:49 PM
  6. ray689's Avatar
    No, they are not showing as installed. They are listed as 'Install' and when I try to install, no luck it results into error 963. I have tried all the options provided in that error resolution tag but no luck. Seriously, I have enjoyed Priv without any issue so far but this one is like a bummer. Not sure how to resolve it. Do I need to finally go for factory reset. Please suggest.
    Have you cleared all cache? Settings, storage and usb, internal storage. Click on it then click on cached data and clear it. Maybe try that, then reboot and try to install again.
    04-22-17 11:53 PM
  7. Vivek15's Avatar
    I tried that as well, that's the last resolution they have provided in error 963 link. That as well did not help.
    04-23-17 02:00 AM
  8. Rico4you's Avatar
    Hello this is odd.
    Try going into settings, storage. Internal storage, find apps, clear cache and DATA, force stop and uninstall.
    Next do a 32 second reset holding down power button for at least 33 seconds ( time it).
    Now once up and running go into PlayStore and see if allows you install both apps.

    Posted via CB10
    04-23-17 02:29 AM
  9. Vivek15's Avatar
    I tried everything, nothing worked and finally I had to go for factory reset. Thanks a lot for your suggestions guys...
    04-29-17 10:13 PM

Similar Threads

  1. Priv: external SD card permissions
    By NOLA-Classic in forum BlackBerry Priv
    Replies: 24
    Last Post: 05-29-17, 06:49 AM
  2. priv sim card problem
    By Csx The Druid in forum Ask a Question
    Replies: 3
    Last Post: 05-24-17, 03:48 PM
  3. My Priv is faster now
    By PHughes in forum BlackBerry Priv
    Replies: 11
    Last Post: 04-24-17, 11:38 PM
  4. At&t BlackBerry Priv with extras excellent condition. Priced to sell fast!!
    By chaptervstaind83 in forum Buy, Sell, Trade - Sold / Archived
    Replies: 11
    Last Post: 04-23-17, 05:00 PM
  5. Priv AnTuTu
    By patapoof in forum BlackBerry Priv
    Replies: 8
    Last Post: 04-23-17, 07:31 AM
LINK TO POST COPIED TO CLIPBOARD