1. vv44's Avatar

    I've been unable to successfully patch any apps through Cobalt's patcher and am receiving the error message below:

    "Processing C:\Users\Owner\Downloads\3495772.me.lyft.android.a pk
    [Decompiling classes]
    Fatal error: Decompilation failed, aborting.
    [Cleaning up]

    - I have already installed all of Cobalt's apps correctly and Google Play Store works fine
    - I have already tried unchecking the decompilation option and that does not seem to work with the option checked or unchecked
    - Also clicked on "Update Framework"
    - The java.exe path is correct
    - The data above is for a Lyft apk, but I have tried others with the same result (Via, Waze, and others)

    Any help on what else to try? I am on a Q10 running OS


    Last edited by vv44; 07-26-16 at 03:09 PM.
    07-26-16 01:49 PM
  2. antzz10's Avatar
    all my apps say no need for patch?????
    08-16-16 08:24 AM
  3. antzz10's Avatar
    and what apks im using definately need patches
    08-16-16 08:24 AM

Similar Threads

  1. I'm back on Blackberry! Best apps to install?
    By fgtechno in forum BlackBerry Passport
    Replies: 38
    Last Post: 08-14-16, 07:22 PM
  2. BB10 is Finally coming to work
    By FirstBerry101 in forum BlackBerry Classic
    Replies: 12
    Last Post: 07-26-16, 08:19 PM
  3. Replies: 2
    Last Post: 07-26-16, 06:19 PM
  4. How to transfer text messages from BlackBerry Z10 to Samsung S7?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 07-26-16, 03:08 PM
  5. Replies: 1
    Last Post: 07-26-16, 01:05 PM