1. Triton58's Avatar
    This issue started about 2 weeks ago. MS Outlook connects to ISP IMAP server. In coming is fine. When ever send (new or FWD) i get the message..

    "..An error occurred. Your message failed to send because at least one recipient could not be found......" There is nothing wrong with the send to address.

    Phone is a Blackberry Key2 / Just did a system update / also updated all Blackberry apps / Uninstalled MS Outlook / rebooted / re-installed MS outlook / same issue :-(

    Do not use HUB. Outlook for email (ISP/IMAP) and a SMS app for messages

    Im at a loss of what to try next. Its definitely just the phone. I can send via webmail portal and on a Windows mail app.

    Any suggestions?
    11-27-19 05:26 PM

Similar Threads

  1. KEY2 or KEY2 LE? - Which should I get?
    By Voxlay in forum Ask a Question
    Replies: 13
    Last Post: 01-12-20, 06:55 AM
  2. Any chance of the KEY3 in the next few months?
    By CrackBerry Question in forum Ask a Question
    Replies: 5
    Last Post: 12-02-19, 08:56 PM
  3. leap os in z3
    By Jobin m vadath in forum Ask a Question
    Replies: 3
    Last Post: 11-29-19, 10:08 AM
  4. Protect your Black Friday purchases with a warranty from Upsie!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-27-19, 01:40 PM
  5. Cheapest Android BlackBerry in India?
    By Jobin m vadath in forum Ask a Question
    Replies: 2
    Last Post: 11-27-19, 12:59 PM
LINK TO POST COPIED TO CLIPBOARD