1. jenaram's Avatar
    Hi I am using DTEK50, can't send or receive emails when using Mobile data, But when connected to WiFi, it works

    Please any help

    Thanks
    06-10-17 06:33 PM
  2. BB-JAM215's Avatar
    Do you have a Data Plan and do you have Data enabled in your Cellular Settings?
    06-10-17 08:16 PM
  3. jenaram's Avatar
    yes, data is enabled
    06-10-17 10:23 PM
  4. ray689's Avatar
    Are you using the hub? what do you get when you try to send an email?
    06-10-17 10:31 PM
  5. jenaram's Avatar
    I see WiFi symbol, and then clock sign , when connected to WiFi ,it works. send or receive emails.
    06-10-17 11:00 PM
  6. jenaram's Avatar
    WiFi sign changes to clock sign.
    06-10-17 11:01 PM
  7. BB fan forever's Avatar
    WiFi sign changes to clock sign.
    Clock sign? Can we possibly get a screen shot of this?

    Posted via CB10
    06-11-17 12:09 AM

Similar Threads

  1. Trying to save a picture from an email
    By btolley in forum BlackBerry Mobile Support
    Replies: 2
    Last Post: 06-11-17, 12:10 AM
  2. Replies: 0
    Last Post: 06-10-17, 06:33 AM
  3. Keyone - is it possible to download all of my emails to the device?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 06-09-17, 02:51 PM
  4. Why isn't my email downloading to my Priv this morning?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 06-09-17, 02:40 PM
  5. why did my contacts, emails, and past text history disapear?
    By techdinomargo34 in forum Ask a Question
    Replies: 0
    Last Post: 06-09-17, 10:02 AM
LINK TO POST COPIED TO CLIPBOARD