1. CrackBerry Question's Avatar
    I am trying to setup my company email in my blackberry q5 (Provider Etisalat UAE) but it is not setting up - i am using the correct setting but it doesnt work. Please Help
    04-03-17 12:04 AM
  2. Varun Naive's Avatar
    I am trying to setup my company email in my blackberry q5 (Provider Etisalat UAE) but it is not setting up - i am using the correct setting but it doesnt work. Please Help
    Can u send the screenshot of your issue?

    Q10 | SQN100-3 | 10.3.3.2205 | I love BB10 |
    04-03-17 12:07 AM
  3. ashi123's Avatar
    Let me know ur email so that i can send
    04-03-17 12:24 AM
  4. Heavens1's Avatar
    I am trying to setup my company email in my blackberry q5 (Provider Etisalat UAE) but it is not setting up - i am using the correct setting but it doesnt work. Please Help
    Do you have other email accounts set up with the same provider eg other gmail accounts or hotmail etc?

    If so, are the settings of those the same as the account you are trying to create?
    04-03-17 12:27 AM
  5. Heavens1's Avatar
    Let me know ur email so that i can send
    Not recommended practice ....
    04-03-17 12:28 AM
  6. ashi123's Avatar
    Gmal/Hotmail is fine - but i cannot setup only the company email
    04-03-17 12:34 AM
  7. Heavens1's Avatar
    Gmal/Hotmail is fine - but i cannot setup only the company email
    So, perhaps you need to ask your work systems admin about the settings eg pop 3 mail or not etc

    Have you got a work friend whose phone you could look at for the email settings. They should be the same for your work account irrespective of the brand of phone.
    04-03-17 12:38 AM
  8. ashi123's Avatar
    i know all the server setting as i am using the same in my iphone but its not working here...
    04-03-17 12:39 AM
  9. Heavens1's Avatar
    How annoying!

    Edit
    Hopefully someone else will pop in with some new ideas 😀
    04-03-17 12:41 AM
  10. ashi123's Avatar
    Thanks......!!
    04-03-17 12:52 AM
  11. ashi123's Avatar
    @ Varun Naive - Any suggestion ?
    04-03-17 02:23 AM
  12. Varun Naive's Avatar
    @ Varun Naive - Any suggestion ?
    Need to see the screenshot as it will show the exact problem
    Rest all is troubleshooting and hit and trial methods

    Q10 | SQN100-3 | 10.3.3.2205 | I love BB10 |
    04-03-17 03:21 AM
  13. Heavens1's Avatar
    @ashi123 I suggest you start a thread in the BlackBerry hub+ suite forum:
    http://forums.crackberry.com/blackbe...us-suite-f459/

    I think the issue will come to the attention of people who can help you. 😀

    Edit
    My bad, you need the bb10 forum: (above link is for BlackBerry android)
    http://forums.crackberry.com/blackberry-10-os-f269/
    04-03-17 03:40 AM

Similar Threads

  1. I cant install google account on my z10
    By 1402 in forum BlackBerry Z10
    Replies: 1
    Last Post: 04-06-17, 09:37 AM
  2. Replies: 8
    Last Post: 04-05-17, 01:24 AM
  3. Facebook for BlackBerry
    By shots_Fired 19 in forum Ask a Question
    Replies: 6
    Last Post: 04-03-17, 05:26 PM
  4. Replies: 2
    Last Post: 04-02-17, 09:03 PM
  5. Any chance of BlackBerry Express for Android?
    By mastegas in forum Android Apps
    Replies: 2
    Last Post: 04-02-17, 08:45 PM
LINK TO POST COPIED TO CLIPBOARD