1. Temi94's Avatar
    Help. Since the new year, my calendar stopped syncing and kept giving me notifications about updating my password. I then changed my email password and obviously my email on BlackBerry asked me to update with the new password. But now I can't receive emails as it's asking for 'imap' settings and password and I don't know what that is. My email is still secure on Web so I don't know where the problem is

    Posted using Z10
    01-04-16 09:53 AM
  2. scrannel's Avatar
    Had this exact issue a week ago, but I had changed my gmail password and apparently there was something weird about it. So I tried another and all was well. What I do not understand is why you changed your email as well as your password. What kind of email are you using? Also, so far as setting go, how did you set it up in the first place?
    01-04-16 10:34 AM
  3. Temi94's Avatar
    The calendar notification started from nowhere. I hadn't been to the email settings since I set up the phone. Actually the calendar problem has been fixed. (I logged into my yahoo and clicked on it and it's been fine since). This morning I got a notification that someone tried to log into my yahoo mail from another device, that's why I changed the password. But since then I've not been able to update the new password on my email account settings. I keep getting the whole imap notification thing.

    Posted using Z10
    01-04-16 12:06 PM
  4. scrannel's Avatar
    If you know the settings sometimes you will have to create a "new account" that is the same as the old one for it to work. You say someone "tried" to logon to your email? If they were not successful, of course, your old password worked.
    01-04-16 01:11 PM
  5. Temi94's Avatar
    Yeah. Well I removed the email from my phone settings hoping I'd be able to re-add it but I got a notification saying that it can't be completed at this time. Hopefully it'll will sort itself out soon and I'd be able to re-add my email account.
    Thanks.

    Posted using Z10
    01-04-16 01:31 PM
  6. jhanks64's Avatar
    This seems to still be a problem with Yahoo on BB10 phones. Has anybody found the fix? (other than dumping Yahoo)
    01-29-16 04:14 PM
  7. jhanks64's Avatar
    The problem that sometimes comes up is the server names can be populated incorrectly.
    If you use the automatic account setup for Yahoo, it seems to set the server wrong.
    Instead of imap.mail.yahoo.com, it incorrectly uses rim.imap.mail.yahoo.com

    Below shows the correct settings:

    Incoming Mail (IMAP) Server
    Server - imap.mail.yahoo.com
    Port - 993
    Requires SSL - Yes

    Outgoing Mail (SMTP) Server
    Server - smtp.mail.yahoo.com
    Port - 465 or 587
    Requires SSL - Yes
    Requires authentication - Yes

    For Contacts & Calendar, CalDAV & CardDAV used.

    You might have to add each one of them separately or at least edit out the rim. in the email servers settings.

    Add Account and tap Advanced, choose CalDAV or CardDav

    For Contacts, use:
    CalDAV Account
    - Fill the required fields as follows:
    - Description: Yahoo
    - Username: your Yahoo! ID, for example your.name@yahoo.com
    - Email Address: your Yahoo! ID, for example your.name@yahoo.com
    - Password: your password for this Yahoo! account
    - Server Address: carddav.address.yahoo.com


    For Calendar, use:
    - Fill the required fields as follows:
    - Description: Yahoo
    - Username: your Yahoo! ID, for example your.name@yahoo.com
    - Email Address: your Yahoo! ID, for example your.name@yahoo.com
    - Password: your password for this Yahoo! account
    - Server Address: caldav.address.yahoo.com
    02-14-16 05:53 PM
  8. Temi94's Avatar
    The problem that sometimes comes up is the server names can be populated incorrectly.
    If you use the automatic account setup for Yahoo, it seems to set the server wrong.
    Instead of imap.mail.yahoo.com, it incorrectly uses rim.imap.mail.yahoo.com

    Below shows the correct settings:

    Incoming Mail (IMAP) Server
    Server - imap.mail.yahoo.com
    Port - 993
    Requires SSL - Yes

    Outgoing Mail (SMTP) Server
    Server - smtp.mail.yahoo.com
    Port - 465 or 587
    Requires SSL - Yes
    Requires authentication - Yes

    For Contacts & Calendar, CalDAV & CardDAV used.

    You might have to add each one of them separately or at least edit out the rim. in the email servers settings.

    Add Account and tap Advanced, choose CalDAV or CardDav

    For Contacts, use:
    CalDAV Account
    - Fill the required fields as follows:
    - Description: Yahoo
    - Username: your Yahoo! ID, for example your.name@yahoo.com
    - Email Address: your Yahoo! ID, for example your.name@yahoo.com
    - Password: your password for this Yahoo! account
    - Server Address: carddav.address.yahoo.com


    For Calendar, use:
    - Fill the required fields as follows:
    - Description: Yahoo
    - Username: your Yahoo! ID, for example your.name@yahoo.com
    - Email Address: your Yahoo! ID, for example your.name@yahoo.com
    - Password: your password for this Yahoo! account
    - Server Address: caldav.address.yahoo.com
    Thanks!! Actually I was able to sign in three weeks ago without doing anything. I just kept trying until it worked. I'd definitely save this info though

    Posted using Z10
    02-14-16 07:29 PM

Similar Threads

  1. Priv Leather Swivel Holster - Settings?
    By pyf in forum Ask a Question
    Replies: 3
    Last Post: 01-27-16, 04:42 PM
  2. Getting emails back to hub? (Erased by accident.)
    By Denalio in forum BlackBerry Priv
    Replies: 2
    Last Post: 01-04-16, 03:30 PM
  3. How to stop crackberry from email notifying?
    By Juwoon in forum Site Feedback & Help
    Replies: 6
    Last Post: 01-04-16, 04:57 AM
  4. My Priv won't receive emails while I'm travelling abroad, why?
    By CrackBerry Question in forum BlackBerry Priv
    Replies: 2
    Last Post: 01-03-16, 10:37 PM
  5. Replies: 0
    Last Post: 01-03-16, 09:02 AM
LINK TO POST COPIED TO CLIPBOARD