1. Graham Miller's Avatar
    I have two email accounts on my Q10, work and personal. My personal account sends a receives no problem. My work account will not send email when the phone is connected to Wifi. Nor would it allow me to even add the email account when it was connected to Wifi. Any ideas as to why this is?

    10.3.2.840

    Posted via CB10
    06-25-15 10:38 AM
  2. Zeridialous's Avatar
    This sounds like a server related issue. Are you able to access this account successfully when connected to the mobile network?
    Graham Miller likes this.
    06-26-15 01:25 AM
  3. eywong's Avatar
    It may be due to how your work's IT policies are implemented. I would check with my tech support person.
    Graham Miller likes this.
    06-26-15 02:15 AM
  4. Graham Miller's Avatar
    This sounds like a server related issue. Are you able to access this account successfully when connected to the mobile network?
    Everything works great when connected to mobile network. I will speak to the IT dept and see if they can help.

    Thanks

    Posted via CB10
    06-26-15 01:20 PM

Similar Threads

  1. Replies: 7
    Last Post: 06-26-15, 12:25 AM
  2. Replies: 2
    Last Post: 06-25-15, 09:35 PM
  3. New Blackberry passport WiFi problem.
    By Blazedont in forum BlackBerry Passport
    Replies: 1
    Last Post: 06-25-15, 09:07 AM
  4. PushProtect aims to snap a picture of the culprit when your phone is stolen
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 06-25-15, 08:51 AM
  5. Can I push email to my BB10 device without BIS?
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 06-25-15, 08:26 AM
LINK TO POST COPIED TO CLIPBOARD