1. Aju's Avatar
    Anybody got any idea why it happens?
    I tried syncing my Email id (with contacts and calendar) but only contact and calendar synced giving en error notification for email. Tried it 2-3 times, but still so. Tried another mail ID, but still the same. But however I managed to add the mail ID, switching off wifi and only in mobile data. But I was wondering why it happened?
    I was on 10.2.1.3552 1st time I got this issue. Then I ran cfp nuke -a 2 times and then installed my current OS. But got the same issue in both OS. I doubt it can be the problem with wifi, but still I was wondering what can be the reason, coz my wifi works sooper good in every other case, even nw for email syncing I used wifi. Even to send emails, BBMs and every other.
    Anybody any idea?

    Edit : I meant to say in Title email nt syncing for 1st Time in wifi.!!

    Directed By Mr 2BB89DC6 in the BEST of BEST  Q10SQN100-3 with the BEST OF BEST 10.2.1.3442
    05-16-15 05:40 AM
  2. Aju's Avatar
    Email account not syncing in Wifi-img_20150516_114907.png

    Directed By Mr 2BB89DC6 in the BEST of BEST  Q10SQN100-3 with the BEST OF BEST 10.2.1.3442
    05-16-15 05:42 AM
  3. Aju's Avatar
    Nobody here?

    Directed By Mr 2BB89DC6 in the BEST of BEST  Q10SQN100-3 with the BEST OF BEST 10.2.1.3442
    05-17-15 07:55 AM
  4. Aju's Avatar
    Is there nobody here to share some thoughts with this issue???
    Its nt likely here to happen so

    Posted via CB10
    05-20-15 02:05 PM
  5. scrannel's Avatar
    Honestly sounds v strange. What is your email?
    05-20-15 07:06 PM
  6. Aju's Avatar
    Honestly sounds v strange. What is your email?
    Gmail.
    Is that the reason nobody peep in??

    Posted via CB10
    05-21-15 07:31 AM
  7. scrannel's Avatar
    OK, let's catch-up. Bottom line, does it work now or not?
    05-21-15 07:52 AM
  8. Aju's Avatar
    OK, let's catch-up. Bottom line, does it work now or not?
    Only works in mobile network still. Mail goes and comes only in Mobile network. I send a mail today when I was in wifi, but later when I checked its status its still in sending position. When I switched wifi off and mobile data on, the mail went and I receive reply too.. But rest evrthng including BBM works in wifi...

    Posted via CB10
    05-21-15 06:42 PM
  9. MobileMadness002's Avatar
    Try restarting your WiFI router. See if that works.
    05-21-15 07:35 PM
  10. Aju's Avatar
    Try restarting your WiFI router. See if that works.
    I wanted to do that...but right now I am living in an apartment where wifi is provided by the university and they have the possession of router...will move to another wifi next week....will try to inform here after that again..

    Posted via CB10
    05-22-15 02:04 AM
  11. Aju's Avatar
    Was in leaps OS in my Q10. Now when I came back to 10.2.1, things are all working good in wifi.
    There was also problem getting notification from my Favourite marked BBM channels too in last OS. But nw, all is good
    Thanks for the people who tried to share their help.

    Posted via CB10
    05-29-15 05:54 PM

Similar Threads

  1. Yahoo Inbox Sync Problem
    By aryounus in forum BlackBerry 10 OS
    Replies: 15
    Last Post: 10-23-15, 08:45 AM
  2. Three in Touch
    By hishaf in forum Ask a Question
    Replies: 1
    Last Post: 05-19-15, 02:09 AM
  3. Replies: 3
    Last Post: 05-17-15, 12:26 PM
  4. Replies: 1
    Last Post: 05-16-15, 01:30 PM
  5. How to watch youtube video in blackberry curve 8520?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 05-16-15, 01:27 PM
LINK TO POST COPIED TO CLIPBOARD