1. deeeemon666's Avatar
    Hello, while the android runtime in blackberry is for 4.3, is there any way to actually download an app that's made for 4.4 and above? Reason I ask is that there's a new app that's come out and is for 4.4 and above and I want to try to see if it works. I believe that when Pokemon go came out people were able to install it on their BlackBerry but it was a bit buggy. I know that when I download from Google play on my passport it saves the app it's self I my downloads folder, however as is is incompatible with 4.4 apps it simply says unavailable. Thanks

    Posted via CB10
    12-28-16 05:44 PM
  2. BB-JAM215's Avatar
    This is just the first problem with the BlackBerry Android version 4.3 Runtime. The other problem is the lack of support for Google Services.

    You may want to have a look at Cobalt's software for working around some of these isssues: http://forums.crackberry.com/android...g-page-965257/
    12-28-16 06:25 PM
  3. deeeemon666's Avatar
    Thanks, I've had a look through that. Just need to actually download the apk file like I can do with the working apps so I can at least test it. How do you download apk files from Google play store?

    Posted via CB10
    12-29-16 11:23 AM
  4. Dunt Dunt Dunt's Avatar
    There are lots of ways to download APK files.....

    I used Bluestacks for a while, you run it on your PC and it allows you to create a virtual Android phone based on different existing phone templates.... you pick a 4.4 or higher phone and you can download that APK from Google Play Store.

    Now there are APK repositories and 3rd party stores all over the web that many use everyday....

    Maybe if you post the name of the App, someone has had some experience with it. Or if you do a search of CrackBerry....
    12-29-16 11:51 AM
  5. pkcable's Avatar
    Some apps will work, some will not, SOME can be patched and may function better, many will NEVER function well. Honestly your best bet is to move on to Android by BlackBerry, such as the Priv, or one of the DTEK phones. OR an actual Android, or an iPhone.
    12-29-16 11:52 AM
  6. joeldf's Avatar
    If you are running Cobalt's patched Play Store, it will act as it should and show you only the apps made for the runtime version of Android on our phones.

    You can search for any app, like Pokmon Go, but it will just say "your device isn't compatible with this version". It simply won't download from there.

    You need to use other methods of getting the app - some mentioned above like Bluestacks are some of the ways. At least with Bluestacks, it's still coming directly from Google Play. Going to a third party repository can be iffy with possible added malware and all. Then you have to modify it changing the API level so it will install. That won't necessarily make it work on 4.3, though.

    Posted via CB10
    Lusitano17 likes this.
    12-29-16 12:20 PM
  7. deeeemon666's Avatar
    Thanks for that. I will try out the Bluestacks method when back home from my xmas hols. The app is called Greenjinn, it's a new coupon cashback app, which is being released by the company on a trial basis to some people, think the first 2000 that click to download from their facebook page. I doubt anyone on here will have heard of it. Cheers for help!

    Posted via CB10
    12-29-16 01:02 PM
  8. pkcable's Avatar
    thanks for that. I will try out the bluestacks method when back home from my xmas hols. The app is called greenjinn, it's a new coupon cashback app, which is being released by the company on a trial basis to some people, think the first 2000 that click to download from their facebook page. I doubt anyone on here will have heard of it. Cheers for help!

    Posted via cb10
    danger will robinson danger!!!!!!!!!
    Dunt Dunt Dunt and rthonpm like this.
    12-29-16 01:54 PM
  9. Aju's Avatar
    Evozi apk downloader. Search for this in google. U can paste the link directly from playstore into it and just download the apk. I believe it is exact file from playstore as if u will download using an android phone. Try it

    Q10SQN100-3/10.3.3.2163
    12-30-16 04:00 AM
  10. deeeemon666's Avatar
    Got bluestaks to work and got the apk, however the bad news is I get the "unable to install this app" error message. Tried patching it in the normal way but still no luck. I'm pinning my luck on some of those settings in the patcher and having a fiddle with the different options, any pointers would be great but I don't hold much hope.

    Posted via CB10
    01-01-17 05:47 PM
  11. deeeemon666's Avatar
    OK, so I've tried to no avail. If anyone would like to have a go at getting this app to work I've included a link to it. It's driving me nuts with all the different option combinations on the patcher. Thanks in advance
    https://mega.co.nz/#F!2VYFFYzR!kdHo4-TxSkE4Y10B8zMAUw

    Posted via CB10
    01-23-17 04:35 PM
  12. conite's Avatar
    01-23-17 05:14 PM
  13. deeeemon666's Avatar
    Wow, thanks. Not sure what I did different?! I kept on getting the " unable to install app" message on my passport after trying different patching ways. What boxes did you have ticked in the patcher? Trying to understand why it didn't work for me.Thank you!

    Posted via CB10
    01-24-17 01:32 AM
  14. conite's Avatar
    Wow, thanks. Not sure what I did different?! I kept on getting the " unable to install app" message on my passport after trying different patching ways. What boxes did you have ticked in the patcher? Trying to understand why it didn't work for me.Thank you!

    Posted via CB10
    The new Google Play Services v10 / Whitelist 1.0.0.6 method, is that you always use the default settings in Play Services Patcher 1.6. EXCEPT if there is a minimum SDK issue, in which case you set decompile on and patch only "minimum SDK" and "Google Play Services dependencies".
    01-24-17 06:28 AM
  15. dpw09's Avatar
    The new Google Play Services v10 / Whitelist 1.0.0.6 method, is that you always use the default settings in Play Services Patcher 1.6. EXCEPT if there is a minimum SDK issue, in which case you set decompile on and patch only "minimum SDK" and "Google Play Services dependencies".
    Hey Conite. I dont see an option for "minimum SDK" in patcher 1.6. My wife has a passport and Stabucks 4.2.2 no longer runs as it forces to upgrade and wont let it run. Upgrade is 4.3.2 which now requires Android 4.4.4 minimum so it wont even install on the passport.
    Im wondering if it could be tricked and patched like Pokemon Go and whether you could have more luck than myself at doing so.
    When I try to patch I get Error: Package cannot be recompiled.
    Currently I dont have the whole Google suite of apps released by Cobalt installed on her phone yet but willing to if its needed (which i believe it was for Pokemon Go).
    Any help would be appreciated. Thanks
    01-29-17 01:30 PM
  16. conite's Avatar
    Hey Conite. I dont see an option for "minimum SDK" in patcher 1.6. My wife has a passport and Stabucks 4.2.2 no longer runs as it forces to upgrade and wont let it run. Upgrade is 4.3.2 which now requires Android 4.4.4 minimum so it wont even install on the passport.
    Im wondering if it could be tricked and patched like Pokemon Go and whether you could have more luck than myself at doing so.
    When I try to patch I get Error: Package cannot be recompiled.
    Currently I dont have the whole Google suite of apps released by Cobalt installed on her phone yet but willing to if its needed (which i believe it was for Pokemon Go).
    Any help would be appreciated. Thanks
    I'll check again when I get home. Although I don't think there is any way to get it to work anymore.
    01-29-17 02:31 PM
  17. dpw09's Avatar
    I'll check again when I get home. Although I don't think there is any way to get it to work anymore.
    Had any luck Conite? Thanks
    02-01-17 09:45 AM
  18. CyberMan2013's Avatar
    Some apps will work, some will not, SOME can be patched and may function better, many will NEVER function well. Honestly your best bet is to move on to Android by BlackBerry, such as the Priv, or one of the DTEK phones. OR an actual Android, or an iPhone.
    "Android by BlackBerry" IS an "actual Android"

    Posted via CB10
    02-01-17 09:50 AM
  19. conite's Avatar
    Had any luck Conite? Thanks
    It is not compatible with BB10. No way around it.
    Laura Knotek likes this.
    02-01-17 10:40 AM
  20. Mauri5io's Avatar
    anyone tried pokemon go from the amazon store??? android 2.3 and above is required.... it appears as Pocketmon GO
    02-24-17 06:27 AM
  21. Elephant_Canyon's Avatar
    anyone tried pokemon go from the amazon store??? android 2.3 and above is required.... it appears as Pocketmon GO
    That's very obviously fake. Don't buy it.
    Dunt Dunt Dunt likes this.
    02-24-17 11:29 AM
  22. thurask's Avatar
    That's very obviously fake. Don't buy it.
    And yet, that someone had to ask means it's working.
    Dunt Dunt Dunt likes this.
    02-24-17 11:39 AM

Similar Threads

  1. Alternative photo viewer to Google Photos
    By goonerkhan in forum BlackBerry DTEK60
    Replies: 7
    Last Post: 01-01-17, 03:29 PM
  2. disappointed with the sd 625 for mercury.
    By aespix in forum BlackBerry KEYone
    Replies: 16
    Last Post: 12-28-16, 08:16 PM
  3. Unable to view photos and video
    By silversmith75 in forum Ask a Question
    Replies: 1
    Last Post: 12-28-16, 01:55 PM
  4. Default Apps Missing
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 12-28-16, 12:45 PM
LINK TO POST COPIED TO CLIPBOARD