1. CrackBerry Question's Avatar
    Can I downgrade my os from 10.3.2.2789 to 10.3.2.2474 by using autoloader?
    08-01-16 01:49 PM
  2. raino's Avatar
    Yes, you can. To any build 10.3.2.500 or higher.
    jaydee5799 likes this.
    08-01-16 01:55 PM

Similar Threads

  1. BB OS 7.1 app support
    By Kirill Nadtochy in forum BlackBerry Bold 9790
    Replies: 8
    Last Post: 11-25-16, 08:59 PM
  2. Replies: 31
    Last Post: 08-06-16, 01:35 AM
  3. Loving my autoloaded Q5 with 10.3.2.2813
    By kingstu in forum BlackBerry Q5
    Replies: 2
    Last Post: 08-04-16, 06:20 PM
  4. Replies: 2
    Last Post: 08-02-16, 02:37 PM
  5. I need google play services on my BlackBerry q5
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-01-16, 01:02 PM
LINK TO POST COPIED TO CLIPBOARD