1. bathu's Avatar
    When I try to install android apps.. it's says don't have enough storage for install the apps. I don't understand this because I have 20GB free space on my passport. See this pic's...
    Help me.....
    Don't have Enough storage for android apps-img_20150803_182034.png
    Don't have Enough storage for android apps-img_20150803_182126.png

    Posted via CB10
    08-03-15 07:54 AM
  2. Bla1ze's Avatar
    Have you tried a simple reboot to see if that fixes it?
    08-03-15 08:20 AM
  3. bathu's Avatar
    Yeah... I tried already... but it still same..... Need to change any settings?????


    Posted via CB10
    Last edited by bathu; 08-03-15 at 11:11 AM.
    08-03-15 09:26 AM
  4. bathu's Avatar
    Anyone know solution for this problem??????

    Posted via CB10
    08-03-15 11:12 AM
  5. rebroker2009's Avatar
    Which OS you got installed? I personally would either upgrade the OS or re-install it ( I only use blitz or autoloaders and do not have this problem)

    Blackberry Passport running 10.3.2.2339
    08-03-15 11:21 AM
  6. bathu's Avatar
    My OS version... 10.3.1.1779....

    Posted via CB10
    08-03-15 12:08 PM
  7. bathu's Avatar
    Anyone know solution for this problem?????????

    Posted via CB10
    08-03-15 04:27 PM
  8. nah.uhh's Avatar
    Only coc? Or happening with all apps?

    PassportSQW100-1/10.3.2.2339
    08-03-15 05:09 PM
  9. bathu's Avatar
    Yes...it's happening with all the apps... even I can't install small apps....

    Posted via CB10
    08-03-15 05:19 PM
  10. nah.uhh's Avatar
    Do you have any android apps installed (not including the amazon apps)? And do the amazon apps work?

    PassportSQW100-1/10.3.2.2339
    08-03-15 05:26 PM
  11. bathu's Avatar
    No... I'm using snap and play store... last two day's it shows like this...

    Posted via CB10
    08-03-15 05:32 PM
  12. bathu's Avatar
    We need to change any settings for this?????

    Posted via CB10
    08-03-15 05:32 PM
  13. bathu's Avatar
    Anyone know solution for the problem????????

    Posted via CB10
    08-03-15 06:27 PM
  14. tollfeeder's Avatar
    Try to lower the amount of question marks you put at the end of a sentence. For starters.

    Via Pasta CB10
    thurask likes this.
    08-03-15 06:40 PM
  15. nah.uhh's Avatar
    No... I'm using snap and play store... last two day's it shows like this...

    Posted via CB10
    My question was, does the pre-installed amazon app store open and run successfully?

    If not, how did you go about installing your os? (did you install the os yourself? Or was it an automatic update?)

    And what has changed within the last 2 days? We're android apps working before this? What apps were working..?

    If the amazon app store doesn't work.. I'd reinstall the android player using sachesi, or update the os altogether. Chances are the android player wasn't installed correctly

    PassportSQW100-1/10.3.2.2339
    08-03-15 07:56 PM
  16. Maarten Van Pottelberghe's Avatar
    I have the exact same issue
    The only change I can imagine is that I installed google play using the cobalt method, but when I started noticing the aforementioned method, I thought the google play store was the source of the issue, so I deleted it
    Still, no change

    Posted from my monster machine, AKA the passport...
    09-02-15 02:08 PM

Similar Threads

  1. Contacts app doesn't search selected letters
    By JJonPB in forum BlackBerry Passport
    Replies: 8
    Last Post: 08-10-15, 06:07 AM
  2. Dropbox: Android vs BlackBerry native
    By Khizer Hayat2 in forum BlackBerry Z10
    Replies: 9
    Last Post: 08-05-15, 09:32 AM
  3. How do I update that Amazon app?!
    By Qaddafi in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 08-03-15, 09:11 AM
  4. Amazon App Store, Cobalt Play Store and Snap
    By wetuman in forum Ask a Question
    Replies: 3
    Last Post: 08-03-15, 07:24 AM
LINK TO POST COPIED TO CLIPBOARD