1. theringoffire's Avatar
    Hi everyone!
    For a few hours now the browser on my Passport crashes as soon as I do a google search or try to open google.com or any local equivalent. Other google pages not starting with google.com (e.g. mail, news) work fine. The same problem occurs on the PP of my wife.
    I am in the EU (Austria) on the 3 (Hutchison) network, have all regular updates installed (system version is 10.3.2.2836).
    As workaround I switched back to bing search.
    Does anybody else observe this behavior? Any ideas are highly welcome.

    Greetings,
    B.
    07-26-16 02:46 PM
  2. theringoffire's Avatar
    OK, google works again. No idea what was wrong here...
    07-26-16 06:46 PM
  3. craig9562's Avatar
    My classic still not working

    Posted via CB10
    07-26-16 07:11 PM
  4. bb_jens's Avatar
    Same problem with mine. Crashes. Delete brower history & re-boot didn't work. Any solutions? Thx
    08-02-16 10:27 AM
  5. bb_jens's Avatar
    Same problem with mine. Crashes. Delete brower history & re-boot didn't work. Any solutions? Thx
    Re-setting the search engine to default (bing.com) works/solves the Problem. So seems to be limited to google.com/google search. Same issue a with Facebook? .....
    08-02-16 01:34 PM
  6. puresse's Avatar
    exactly the same problem. also three austria.
    08-02-16 06:21 PM
  7. alfred442's Avatar
    Same thing here. Whenever i use google search, it crashes randomly.

    Pinoy Whiteberry Classic SQC100-1/10.3.2.2876
    08-02-16 09:34 PM
  8. Cyrill Kuzmin's Avatar
    Same problem. I'm in Vienna
    08-03-16 08:31 AM
  9. DRGERRIT's Avatar
    Same problem with a BB Q10. Also in Austria, A1 network
    08-03-16 11:22 AM
  10. kathy1107's Avatar
    Same problem with my Z10 also Austria A1. What could be the problem?
    08-03-16 03:51 PM
  11. Dorothea Mueller's Avatar
    Selbes Problem - T-mobile sterreich
    08-04-16 05:21 AM

Similar Threads

  1. Install Google Play Services
    By rseguro in forum BlackBerry Classic
    Replies: 2
    Last Post: 08-06-16, 11:32 PM
  2. Browser crashing
    By BBVill in forum Ask a Question
    Replies: 3
    Last Post: 08-03-16, 06:20 PM
  3. Google (Website) keeps crashing on BlackBerry Z30
    By splatzbat27 in forum BlackBerry 10 Apps
    Replies: 17
    Last Post: 08-03-16, 03:15 PM
  4. Why Google id unable to install
    By Saurabh Patel5 in forum Android Apps (Amazon Store & APK Files)
    Replies: 4
    Last Post: 07-26-16, 02:08 PM
  5. Does it affect battery life leaving it plugged into charger overnight?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 07-26-16, 09:40 AM
LINK TO POST COPIED TO CLIPBOARD