1. CrackBerry Question's Avatar
    I keep getting a "Cannot connect to server" error message. Issue started 2nd week into January 2017.
    01-12-17 12:36 PM
  2. brookie229's Avatar
    Just tried mine on my Passport and it works/connects well.
    01-12-17 12:39 PM
  3. Halifax Guy's Avatar
    The app stopped working on my Q10 this morning. I sent them a query before 0400 AST and have not heard back from them as of yet.

    Posted using a Q10, 10.3.2.2474.
    01-12-17 06:11 PM
  4. tjseaman's Avatar
    Just checked again. Working on my Z10.

    Posted via CB10 - Z10 /STL100-3/ 0S10.3.2.2474
    01-12-17 07:08 PM
  5. biobilly's Avatar
    Works like a charm on my Z30

    Posted via CB10
    01-12-17 07:11 PM
  6. rebroker2009's Avatar
    Just tested on, Q10, Q5, Z30, 9900, Classic and Passport, all good here

    Blackberry Passport and Blue Classic
    01-12-17 07:11 PM
  7. Halifax Guy's Avatar
    Just tested on, Q10, Q5, Z30, 9900, Classic and Passport, all good here

    Blackberry Passport and Blue Classic
    Still not functioning here on my Q10.

    Posted using a Q10, 10.3.2.2474.
    01-13-17 04:13 AM
  8. Dunt Dunt Dunt's Avatar
    Have you tried uninstalling the app, rebooting and then reinstalling it?
    01-13-17 09:56 AM
  9. Halifax Guy's Avatar
    Have you tried uninstalling the app, rebooting and then reinstalling it?
    Had finally pulled the plug completely, after they stopped supporting BlackBerry devices in the latter part of last year.

    Posted using a Q10, 10.3.2.2474.
    01-13-17 11:48 AM

Similar Threads

  1. Resurrect the data of a not waterproof Passport
    By Freeriderz in forum BlackBerry Passport
    Replies: 19
    Last Post: 03-27-17, 06:12 PM
  2. Bye Bye BB10 :( Moving On
    By VanAwful in forum BlackBerry 10 OS
    Replies: 594
    Last Post: 02-13-17, 11:33 PM
  3. Replies: 7
    Last Post: 01-15-17, 02:36 PM
  4. Replies: 3
    Last Post: 01-13-17, 09:09 PM
LINK TO POST COPIED TO CLIPBOARD