1. DrEd14's Avatar
    I have an Android app I was hoping to use on a Passport but the app states it will not work with anything below Android 4.4. Does Runtime work for this? It also states it requires Bluetooth LE 4.0 or higher. Does the BlackBerry Passport have this Bluetooth level?
    Thanks.

    Posted via CB10
    11-25-17 02:04 PM
  2. thurask's Avatar
    The runtime is and forever will be a subset of Android 4.3. The Android runtime as of 10.3.x does support Bluetooth LE (the Passport has Bluetooth 4.2), though, but not that it helps in your case.
    11-25-17 02:27 PM
  3. DrEd14's Avatar
    The runtime is and forever will be a subset of Android 4.3. The Android runtime as of 10.3.x does support Bluetooth LE (the Passport has Bluetooth 4.2), though, but not that it helps in your case.
    Thanks for the info!!

    Posted via CB10
    11-30-17 05:53 PM

Similar Threads

  1. WTS: mint blackberry Z30 (sta100-5)
    By MB64 in forum Buy, Sell, Trade - Sold / Archived
    Replies: 25
    Last Post: 12-05-17, 09:51 PM
  2. Does the BB motion, as secure as the BBDTECK60?
    By CrackBerry Question in forum Ask a Question
    Replies: 11
    Last Post: 11-27-17, 10:06 AM
  3. Blackberry Blend & Connected Computer
    By chrisijordan in forum Ask a Question
    Replies: 1
    Last Post: 11-25-17, 05:05 PM
  4. blackberry classic play store problem
    By CrackBerry Question in forum Ask a Question
    Replies: 15
    Last Post: 11-25-17, 04:57 PM
  5. Blackberry password keeper
    By spacemanZ10 in forum BlackBerry 10 Apps
    Replies: 2
    Last Post: 11-25-17, 10:12 AM
LINK TO POST COPIED TO CLIPBOARD