1. plantdesigner's Avatar
    In an earlier post today I was asking about blackberry link and learned that it no longer works with windows 10. I am now trying to connect it to my pc with the USB drive thinking my pc would pick it up as a media drive so I can transfer files that way and not use Link I tried the USB drive and my pc is not picking it up. Is this due to the same reason Link no longer works. I am able to plug my playbook with a USB cable into the same pc and it works. Anyone else having the same issue.
    Thanks for any help.

    Posted via CB10
    12-13-16 10:46 PM
  2. BB-JAM215's Avatar
    Your need the drivers that come with Link installed. When you connect a BB10 device to a Windows PC. it doesn't mount like a USB drive, it assigns drive letters to the device memory and the SD card if you have one. When I was using my Q5 they were mapped to drive letters X and Y.
    12-13-16 11:24 PM
  3. urinclined's Avatar
    Did you get your issue resolved? I am having a problem with link connecting to my classic with windows 7. Link opens fine as I changed settings (due to itunes update) to get link to open again. My classic was (in the past) connecting wireless. Even if I try turning off the wifi on the classic, it will not connect wired? Anyone?
    03-09-17 09:48 AM
  4. crackbb10's Avatar
    Have you tried enabling Mass Storage?

    Posted via CB10
    03-09-17 10:03 AM
  5. Dunt Dunt Dunt's Avatar
    I was able to use my Z10 with Windows 10 for a long time....

    But I don't use my Z10 on a daily bases anymore, so I'm not sure what killed it's functionality. Might have been the newer beta version of Windows 10, might have been the installation of OS 10.3.3.2205 on my phone.

    Whatever the cause.. I've tried removing everything BlackBerry related - even using registry editor. Disabling all utilities. Running as an Administrator to install the latest (but old) version of Blend (with LINK and Drivers). An just can not get my PC to see my Z10 anymore - using LINK or just as drives.

    Only thing I haven't tired is downgrading to an earlier version of 10.3.3, as I thought when I first updated it worked just fine... couple months later I got the OTA update from Verizon.

    Not a big deal for me as I had moved away from needing LINK anyway....
    03-09-17 10:19 AM

Similar Threads

  1. Issues with Bluetooth connection
    By benjamin19 in forum BlackBerry Priv
    Replies: 28
    Last Post: 06-24-17, 11:15 PM
  2. Replies: 2
    Last Post: 12-30-16, 06:37 AM
  3. how to transfer Tasks file to Priv
    By cabender in forum BlackBerry Priv
    Replies: 2
    Last Post: 12-14-16, 05:56 AM
  4. How do I get my contacts from blackberry to os x addressbook using link?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 12-13-16, 10:15 PM
  5. Original BlackBerry Ringtones?
    By ED1993le in forum Ask a Question
    Replies: 1
    Last Post: 12-13-16, 09:45 PM
LINK TO POST COPIED TO CLIPBOARD