1. JJuanJJ's Avatar
    Classic with latest software. Two years of near flawless.

    Yesterday seemed like was draining unusually.

    Rebooted this morning and would not populated texts with contacts. Text would not delete. Emails not open or delete. Apps not open.

    Did hard reboot and was okay for a few minutes then devolved into same issues. Camera not open, etc. etc.

    Could make outgoing call but call did not go into hub.

    Decided to reinstall software but backup failed in Link.

    Tried rebooting several times and Link did not connect to phone.

    Finally got connected again and backup failed again.

    What in the world can I do?

    Help deeply needed and appreciated. Have loved this phone since March 2015 and has been a joy. All of a sudden, complete misery. Thank you.
    05-24-17 11:23 AM
  2. Tim-ANC's Avatar
    Did you do a clean install with an autoloader? What OS are you using?
    05-24-17 11:51 AM
  3. Dunt Dunt Dunt's Avatar
    Using an autoloader and not doing a restore is the best way to proceed.

    If you feel you MUST - try using doing a limited backup with LINK - LINK is just an issue these days.. Or even using a 3rd party app like Ultimate Backup or Backup Pro from BlackBerry World.
    05-24-17 12:05 PM
  4. JJuanJJ's Avatar
    OS = 10.3.3.1.1463

    Thanks for replies. What is autoloader?

    As noted, did not do clean install because could not do backup. That was Windows 10. Blackberry says to try backup on Windows 7. Can't do that until later.

    Don't restore? So just enter my entire contact database and everything else manually?
    05-24-17 12:26 PM
  5. crackbb10's Avatar
    Windows 10 and Link do fare well together for some reason. Try it on a Windows 7 computer and then reload the OS. You should be able to choose what you want to back up. I would suggest only backup what is really important.

    Posted via CB10
    05-24-17 12:38 PM
  6. JJuanJJ's Avatar
    Now the apps are okay, but can't open contacts or calendar and hub is stuck on preparing. Also can't access Blackberry ID which means can't do link backup.

    Any use in contacting and paying for support?

    Am at wit's end here....
    05-24-17 06:46 PM
  7. Tim-ANC's Avatar
    Did you run an autoloader?
    05-25-17 01:41 AM
  8. JJuanJJ's Avatar
    Not sure what autoloader is, but a new OS install means big data loss as can't do backup because can't log into BB ID.

    Apparently this is part of that 10.3.3. crap. I rebooted several times not knowing that you shouldn't do that with this crap OS. Blackberry says do nothing for 24 hours.

    Seems so sad and odd. Am waiting a few more hours--the preparing hub thing just goes on and on--then calling BB again to see there's a prayer to save data.

    Else will just do wipe, bring on OS, and go from there.
    05-25-17 03:46 PM

Similar Threads

  1. Space bar LED issues
    By BekNazar in forum BlackBerry KEYone Support
    Replies: 30
    Last Post: 12-25-17, 08:09 AM
  2. Issues with Reddit and Imgur website.
    By IvanTheTolerable in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 06-23-17, 07:48 AM
  3. Classic rebooting issues
    By oldmangeddyboy in forum Ask a Question
    Replies: 9
    Last Post: 06-04-17, 12:27 PM
  4. trouble with password keeper
    By OTCHRussell in forum Ask a Question
    Replies: 12
    Last Post: 06-01-17, 07:47 PM
  5. Replies: 2
    Last Post: 05-24-17, 08:21 AM
LINK TO POST COPIED TO CLIPBOARD