1. benson0's Avatar
    This morning I switched Z10 to Z30 and BBM does not work? I see in the phone that the ID is ok and BlackBerry world does work but when I try to start BBM it says can't connect to server?? Like if it does not see the ID?? Someone could help??

    Posted via CB10
    07-26-15 02:33 PM
  2. diegonei's Avatar
    Here is what I'd try:
    • Set both devices to airplane mode;
    • Reboot both devices (hold top buttom till you see red LED followed by BB logo - ignore reboot/turn off prompts);
    • Pick the device you want BBM to work on;
    • Turn airplane mode off;
    • Make sure you have the BB dots top right;
    • Run BBM, agree to whatever it says
    07-26-15 04:41 PM
  3. cjo35's Avatar
    I am having the exact same problem, I just got a new LEAP today, having had the Z10 previously.
    I just followed your steps above exactly, and it didn't work. I do not have the BB dots top right.
    07-27-15 01:55 AM
  4. diegonei's Avatar
    Well this is the second thread on this issue in less than 7 days, so I'll just tell you to contact BlackBerry directly on @BlackBerry @BlackBerryHelp. Send your PIN so you can jump the step of them asking you to send it.
    07-27-15 12:37 PM

Similar Threads

  1. Did Chen deserve to be a CEO
    By Rahul Aggarwal4 in forum Armchair CEO
    Replies: 94
    Last Post: 09-17-15, 08:25 PM
  2. Leap magenta LED: not working?
    By epfnc in forum BlackBerry Leap
    Replies: 3
    Last Post: 08-07-15, 03:00 PM
  3. Replies: 5
    Last Post: 07-27-15, 10:43 AM
  4. Can you load themes on Blackberry 10 OS?
    By tmarkt in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 07-26-15, 02:34 PM
LINK TO POST COPIED TO CLIPBOARD