1. rsp21286's Avatar
    I have tried to get my CB 10 to open at the 1st unread post by changing the setting, but nothing changes. It opens at the very 1st post all the time. What am I doing wrong? Thanks.

    Bob
    Attachment 342072
    03-17-15 11:25 PM
  2. CharlieV's Avatar
    That's what I do. It work on my Passport (just tested). I'm using the latest leaked OS 10.3.1.258X) but it has worked on all of the previous ones too.

    Maybe try uninstalling and reinstalling the app? If that doesn't work maybe uninstall, reboot, then use Link to reinstall it from a previous backup (custom install of just that app).

    I appreciate your frustration... that is one of the best features of the app.

    Posted via CB10
    03-17-15 11:37 PM
  3. rsp21286's Avatar
    I tried deleting CB10 and re-installing it. Still no good.

    Bob
    03-18-15 10:42 AM
  4. CharlieV's Avatar
    I just noticed that mine does that sometimes. Ugh.

    Posted via CB10
    03-19-15 10:45 AM
  5. rsp21286's Avatar
    It makes the CB app difficult to use, especially when there are several hundred posts, and I have to scroll through all those pages I have already read. PITA.

    Bob
    03-19-15 11:45 PM

Similar Threads

  1. 10.3.1 Active Frame Placements
    By ruhban in forum BlackBerry 10 OS
    Replies: 11
    Last Post: 03-19-15, 03:09 AM
  2. Verizon Z10 to T Mobile
    By sjsnjc in forum Ask a Question
    Replies: 8
    Last Post: 03-18-15, 12:19 PM
  3. Want to transfer 600 contacts to an Android mobile
    By UKrussia in forum BlackBerry Q5
    Replies: 2
    Last Post: 03-18-15, 08:22 AM
  4. Replies: 3
    Last Post: 03-18-15, 08:13 AM
  5. Replies: 2
    Last Post: 03-17-15, 11:37 PM
LINK TO POST COPIED TO CLIPBOARD