1. Cameo Gonzales1's Avatar
    Hi, I have noticed this week that when I link on a website and if there is a video or pictures I can see it. I get "you must update your adobe flash player" when I click on it it says that I can't do it. Has anyone else had this problem? I'm on 10.2

    Posted via CB10
    04-21-15 09:59 PM
  2. Cameo Gonzales1's Avatar
    10.2.1*

    Posted via CB10
    04-21-15 10:00 PM
  3. rthonpm's Avatar
    The sites are looking for the desktop version of Flash as opposed to the mobile one. There's not much you'll be able to do in this instance.

    Posted via CB10
    04-22-15 04:58 AM
  4. AkshayBalgi's Avatar
    Yes try for some other browser and see maybe


    Posted via CB10
    04-22-15 06:12 AM
  5. kbz1960's Avatar
    Even though that version has a flash player it will never be updated.
    04-22-15 06:37 AM

Similar Threads

  1. sideloaded apps dont work on classic
    By Jonathan Ekubor in forum BlackBerry Classic
    Replies: 5
    Last Post: 04-28-15, 10:02 AM
  2. Replies: 4
    Last Post: 04-23-15, 01:07 PM
  3. Any can-barely-notice-it's-there case?
    By Freshh23 in forum BlackBerry Z10
    Replies: 6
    Last Post: 04-23-15, 11:53 AM
  4. Anyone who's still deciding on whether they want the passport or classic...
    By d987654321 in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 04-22-15, 03:48 PM
  5. Espn/browser issue on 10.3.1.2582?
    By revtech in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 04-21-15, 08:34 PM
LINK TO POST COPIED TO CLIPBOARD