1. Alicia Bishop's Avatar
    My university is new and so we have .org Outlook email addresses instead of .edu Gmail email addresses.
    I tried to sync my account to my phone and it keeps saying my login information is incorrect even though I'm positive it's right. I even tried changing the server name to flpoly.org instead of hotmail.com and it still didn't work.
    Please help!
    07-12-14 08:55 PM
  2. anon721037's Avatar
    are you setting up the quick way, or doing it in the advanced, try both as long as you have all the info.
    07-12-14 09:10 PM
  3. Alicia Bishop's Avatar
    Yes I've tried it both ways.
    07-12-14 09:30 PM
  4. blueyestm's Avatar
    My school uses outlook for its email as well but my server address is

    blu406-m.hotmail.com

    That automatically pulled up when I entered it and click SSL on. Not sure if that will help or not.
    07-12-14 11:52 PM
  5. MiSsY_'s Avatar
    Have you tried as an MS Exchange Active Sync Acc?

    Posted via CB10 from my Z30
    07-13-14 06:34 AM
  6. Alicia Bishop's Avatar
    If my server name is different, where could I even find that?

    And yes I have tried it as an MS Exchange and it still didn't work.

    Posted via CB10
    07-13-14 12:17 PM
  7. raino's Avatar
    Does your school have a student/faculty tech support group? They might know.
    07-13-14 02:46 PM
  8. Oglon3r's Avatar
    Oh those edu accounts are a pain to set on any device period.
    There are a few things you need to clarify. Is it truly the old outlook or are you using office 365 client?

    If it's the latter then simply try this server configuration.


    Can't sync my college Outlook account to my Q10.-img_20140714_110804.png

    Obviously just replace the parameters with your institution's information which can be found after login in to your email, clicking on the Options tab, then into Account and search for "Settings for POP or IMAP access. It should look something like this.


    Can't sync my college Outlook account to my Q10.-img_20140714_111345.png

    If your POP and IMAP server matches as pictured above then you can set your account via "Microsoft Exchange Active Sync." Also leave it as port 443 it is the default on the device and should connect without issue. On office 365 you will very rarely have to choose a specific port.

    Good luck and let us know if it continues to fail.


    Posted via z30 STA100-5 the only high end business device on the market
    raino likes this.
    07-14-14 11:18 AM

Similar Threads

  1. Clash of Clans on Q10-Q5 :)
    By moegh in forum Android Apps (Amazon Store & APK Files)
    Replies: 17
    Last Post: 07-25-14, 12:45 PM
  2. how do I change the screen lock photo of my q5?
    By Vin Talavera in forum Ask a Question
    Replies: 4
    Last Post: 07-21-14, 01:41 PM
  3. Q10 No sound on incoming calls only
    By WeezieLuvsBB in forum Ask a Question
    Replies: 7
    Last Post: 07-13-14, 12:29 AM
  4. Can't find saved text messages
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 07-12-14, 09:19 PM
  5. verizon q10 on T mobile
    By ep1 in forum BlackBerry Q10
    Replies: 1
    Last Post: 07-12-14, 05:48 PM
LINK TO POST COPIED TO CLIPBOARD