1. CrackBerry Question's Avatar
    Hi all

    I'm using a BB Classic running OS 10.3.2.2836 with a single Gmail account enabled.

    All of a sudden, when I type in a new email recipient's address, it turns red (the text of the email address), and the 'Send' button is disabled. Nothing I do can make it clickable. All the email addresses work because I've contacted them from my office using Outlook.

    I have restarted the handset, then used my best Google-fu but all the other threads I've found seem to describe a similar issue but with key differences: the other posters are network admins having problems specific to their network, or the error is slightly different e.g. a red X by the message. None of that applies to me so I thought maybe one of you might know what's up?

    Thanks in advance.
    06-27-17 06:56 AM
  2. Rico4you's Avatar
    Hello First have you tried the following: uninstall gmail account, reset device and install gmail account again, another option is from BlackBerry world downlaod an app called Mail for Gmail from Sofware Tuned which has always worked great. Good luck
    06-27-17 10:11 AM

Similar Threads

  1. Keyone email: Why do I have to tap 'refresh' to get new emails?
    By mushmouser in forum BlackBerry KEYone Support
    Replies: 10
    Last Post: 06-29-17, 07:29 PM
  2. Love My K1 Thumbprint Sensor
    By Insync in forum BlackBerry KEYone
    Replies: 9
    Last Post: 06-28-17, 02:18 AM
  3. Lock Screen Message on KEYone
    By RMassel@hotmail.com in forum BlackBerry KEYone
    Replies: 3
    Last Post: 06-27-17, 11:46 AM
  4. whatapps messages not displayed on BlackBerry keyone BlackBerry hub
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 06-27-17, 09:13 AM
  5. need new friends
    By bubu4u in forum Discover BBM Friends
    Replies: 0
    Last Post: 06-27-17, 05:15 AM
LINK TO POST COPIED TO CLIPBOARD