1. anon(9194980)'s Avatar
    Hi,

    I had a text message thread with a contact that had over 8,000 texts in it.

    Yesterday, I tried to clear the chat history and the thread glitched.

    Now, the contact has told me she has sent me messages all day and I have not received any. She doesn't seem to get mine either.

    Messages to other numbers work fine.

    Does anyone know what could be the issue? Already tried hard resets.

    Z10 with latest official OS pushed by Bell Canada.
    04-12-15 08:27 PM
  2. martinjdub's Avatar
    Best you call Bell...im guessing the sms arre stuck
    04-12-15 09:34 PM
  3. bobshine's Avatar
    While you where deleting the thread, it probably deleted the incoming text too. It's gone

    Have your contact resend them to you

    Posted via CB10
    04-12-15 09:43 PM
  4. anon(9194980)'s Avatar
    While you where deleting the thread, it probably deleted the incoming text too. It's gone

    Have your contact resend them to you

    Posted via CB10
    I deleted the thread yesterday, her texts were sent today.

    Best you call Bell...im guessing the sms arre stuck
    Texts to other numbers work well, its just that thread that got glitched after tried to clear the history.

    Is there any way to delete the thread using a file manager? It's not responding, and still shows the last few messages from yesterday before I tried to delete them. If I scroll up, it scrolls, but shows nothing.
    04-12-15 11:44 PM
  5. mvpcrossxover's Avatar
    Backup your phone with Link. What it will do is shut down anything that is running on your phone and soft reset. Give it 30 mins - 1hr.
    Report back if it works or not.
    04-12-15 11:49 PM
  6. bobshine's Avatar
    I deleted the thread yesterday, her texts were sent today.



    Texts to other numbers work well, its just that thread that got glitched after tried to clear the history.

    Is there any way to delete the thread using a file manager? It's not responding, and still shows the last few messages from yesterday before I tried to delete them. If I scroll up, it scrolls, but shows nothing.
    It's probably trying to delete and since you keep opening the thread, it got stuck.

    Reboot to see if it works or wait it out. Happened to me once before, took over an hour to fix by itself

    Posted via CB10
    04-13-15 08:36 AM

Similar Threads

  1. Why can't my Classic Connect to Link?
    By Patrickhj in forum Ask a Question
    Replies: 14
    Last Post: 04-26-15, 07:18 PM
  2. Just can't do it. . .get a Passport
    By Mattster723 in forum BlackBerry Z10
    Replies: 66
    Last Post: 04-20-15, 09:41 PM
  3. Why won't my Q5 let me send or read new texts?
    By CrackBerry Question in forum BlackBerry Q5
    Replies: 1
    Last Post: 04-12-15, 07:20 PM
LINK TO POST COPIED TO CLIPBOARD