1. CrackBerry Question's Avatar
    I am getting emails just fine. I am a Verizon customer and a couple of weeks ago, the email replies or just sending an email quit working. I have this big red exclamation point next to each attempt. I have gone through settings, turned Sync on and off. It seems to just spin on the incoming folder, but my outgoing folder has nothing in it and it says it is not synced.
    12-13-18 03:30 PM
  2. conite's Avatar
    I am getting emails just fine. I am a Verizon customer and a couple of weeks ago, the email replies or just sending an email quit working. I have this big red exclamation point next to each attempt. I have gone through settings, turned Sync on and off. It seems to just spin on the incoming folder, but my outgoing folder has nothing in it and it says it is not synced.
    Does it work on WiFi?

    Try removing and then adding back the email account in the HUB.
    12-13-18 06:10 PM

Similar Threads

  1. Latest update on Motion?
    By jemireu in forum BlackBerry Motion
    Replies: 70
    Last Post: 02-19-19, 01:59 AM
  2. Micro SD card icon in notification tray on Key2
    By hamilgs in forum BlackBerry KEY2
    Replies: 5
    Last Post: 12-22-18, 08:42 AM
  3. Keyone Black Edition Single SIM Tray
    By DzayK1 in forum BlackBerry KEYone
    Replies: 12
    Last Post: 12-14-18, 07:29 AM
  4. BB Keyone black, sim tray support only single sim
    By DzayK1 in forum Ask a Question
    Replies: 3
    Last Post: 12-13-18, 11:06 AM
  5. How do I reboot my Classic BB10 Android kernel?
    By Christian Kiss in forum Ask Bla1ze
    Replies: 2
    Last Post: 12-13-18, 07:05 AM
LINK TO POST COPIED TO CLIPBOARD