1. CrackBerry Question's Avatar
    I was HAPPY BBing away with my 9900 and a BIS for years, as a SMB that was all I needed for a total fleet of three ... each had a BIS and we were all on the one account. Then it all changed and we had to have a BES...but that was an investment we could not make. Is there a remedy or a cloud provider that I can use the 9900 with that will work in Australia?

    Cheers
    11-11-16 12:40 AM
  2. zocster's Avatar
    BIS is required for BB OS to function correctly, and for it's intended purpose. Vodafone still provide this service for free as long as you are on a post paid plan.

    http://forums.crackberry.com/blackbe...-list-1075860/

    http://forums.crackberry.com/blackbe...ut-bis-996682/

    Couple of things you can look at..
    11-11-16 12:28 PM

Similar Threads

  1. Launch only in Europe first?
    By iamci in forum BlackBerry KEYone
    Replies: 29
    Last Post: 05-02-17, 09:08 AM
  2. Yahoo not working in Hub again
    By kfehling in forum BlackBerry HUB+ Suite
    Replies: 3
    Last Post: 11-30-16, 10:37 PM
  3. Replies: 9
    Last Post: 11-11-16, 02:12 PM
  4. Can you physically upgrade the Classic?
    By velkod in forum BlackBerry Classic
    Replies: 9
    Last Post: 11-11-16, 11:15 AM
  5. Replies: 5
    Last Post: 11-10-16, 11:59 PM
LINK TO POST COPIED TO CLIPBOARD