1. Kmangrey's Avatar
    This has got a issue of not being able to restart unless the battery has been left out for at least an hour. This frustrates me as no one knows how to fix this phone. This isn't this issue of the battery not making proper contact.Sometimes the interface for the picture password dissappears then I'm forced to restart, which means I have to wait for an hour.

    Posted via CB10
    08-24-15 02:43 PM
  2. anon(9208252)'s Avatar
    What OS are you on, if it's an old one you might have to update manually via auto loader.

    Poorly written on my SE Passport. PassportSQW100-4/
    08-24-15 02:50 PM
  3. Kmangrey's Avatar

    Posted via CB10
    08-24-15 02:55 PM
  4. anon(9208252)'s Avatar
    You might want ot update your OS thats ones pretty old
    08-24-15 02:57 PM
  5. Kmangrey's Avatar
    Problem is if I update, it wants to restart aftershave and then I have to battery pull and wait for an hour

    Posted via CB10
    08-24-15 02:59 PM
  6. Kmangrey's Avatar
    After *

    Posted via CB10
    08-24-15 02:59 PM
  7. anon(9208252)'s Avatar
    How do you know have you tried updating.
    08-24-15 03:04 PM
  8. Kmangrey's Avatar
    Yes I've had this issue since 10.2.1

    Posted via CB10
    08-24-15 03:05 PM
  9. anon(9208252)'s Avatar
    Are you sure your battery is in there good and snug, make sure it is and check the battery contacts to make sure there clean.
    08-24-15 03:07 PM
  10. Kmangrey's Avatar
    Yeah they are, I've tried that trick already

    Posted via CB10
    08-24-15 03:08 PM
  11. anon(9208252)'s Avatar
    Maybe its one of your apps causing the problem, have you tried a security wipe and setting up again.
    08-24-15 03:11 PM
  12. Kmangrey's Avatar
    Yeah, still has the same issue.

    Posted via CB10
    08-24-15 03:16 PM
  13. Kmangrey's Avatar
    Is there really a possibility that an app is causing this?

    Posted via CB10
    08-24-15 03:18 PM
  14. anon(9208252)'s Avatar
    Well i would send back to get repaired , if thats an option for you.
    08-24-15 03:18 PM
  15. Kmangrey's Avatar
    Thing is no one knows what to do about it, all they want to do is security wipe it

    Posted via CB10
    08-24-15 03:19 PM
  16. anon(9208252)'s Avatar
    You're correct so send it back to get fixed,
    08-24-15 03:22 PM
  17. Kmangrey's Avatar
    I've security wiped it and made no difference and I can't afford the repair

    Posted via CB10
    08-24-15 03:23 PM
  18. anon(9208252)'s Avatar
    Sorry don't know what to tell you,
    08-24-15 03:25 PM
  19. Kmangrey's Avatar
    Yeah I'm desperately trying to win the competitions though

    Posted via CB10
    08-24-15 03:25 PM
  20. kgbbz10's Avatar
    Turn off pic password to ease some of the suffering. Have you tried a different battery?

    08-24-15 03:49 PM
  21. guygardner73's Avatar
    Well, this does sound like a hardware problem.

    PassportSQW100-1/ O2 UK
    08-25-15 12:43 PM
  22. Kmangrey's Avatar
    I have tried a different battery, but still the same issue

    Posted via CB10
    08-25-15 12:55 PM

Similar Threads

  1. Turtleback case vertical hd nylon holster with metal belt-clip
    By coffee-turtle in forum BlackBerry Passport
    Replies: 8
    Last Post: 09-03-15, 09:44 AM
  2. Replies: 1
    Last Post: 08-24-15, 06:20 PM
  3. Online videos are not working on my Z10. Plz help!
    By Mohnish Vishwakarma in forum Ask a Question
    Replies: 1
    Last Post: 08-24-15, 01:58 PM
  4. Can I get some help with some flip cover problems with CALLS?
    By CrackBerry Question in forum BlackBerry Passport
    Replies: 2
    Last Post: 08-24-15, 11:54 AM