1. CrackBerry Question's Avatar
    going into Messages screen, clicking the Start Conversation, then REPEATEDLY attempting to click the "To" field that states TYPE a name, Phone Number, or email.
    and NO.THING. HAPPENS.
    Andriod 8.1.0
    BBE100-5
    insight as to why field does not allow one to actually "type a name, #, email" would be appreciated.
    07-28-19 12:09 PM
  2. Ben xfg's Avatar
    going into Messages screen, clicking the Start Conversation, then REPEATEDLY attempting to click the "To" field that states TYPE a name, Phone Number, or email.
    and NO.THING. HAPPENS.
    Andriod 8.1.0
    BBE100-5
    insight as to why field does not allow one to actually "type a name, #, email" would be appreciated.
    Try a 32 second reboot, press and hold power button for 32 seconds ignoring anything the phone does, then let restart. Worth a try.

    Posted via CB10
    07-28-19 11:00 PM
  3. Chuck Finley69's Avatar
    If you sign in, we can better help you by getting more information.
    07-29-19 12:19 AM
  4. Ceyarrecks's Avatar
    sign in complete, uncertain what more information I can provide as the UI is not functioning when tapped to input said name/number/email,...
    07-29-19 08:43 AM
  5. Ceyarrecks's Avatar
    and, nope, power cycling the device has no effect, tapping the field [To: Type a name, phone number, or email] nothing happens. You know? like mature User Interfaces, when a type-able field is entered, one sees a blank area and a flashing pipe symbol, |, which typically is known as a cursor,... /shrug
    07-29-19 08:51 AM
  6. Chuck Finley69's Avatar
    and, nope, power cycling the device has no effect, tapping the field [To: Type a name, phone number, or email] nothing happens. You know? like mature User Interfaces, when a type-able field is entered, one sees a blank area and a flashing pipe symbol, |, which typically is known as a cursor,... /shrug
    Don’t laugh or be insulted....

    Have you actually installed email account into hub? If you have, delete and reinstall..
    07-29-19 02:00 PM
  7. Rootbrian's Avatar
    Find the hub+ in applications (select "show all"), select both, select "clear data", hit YES/OK. Do the same for any applications listed with "messaging" in them. Then it should work properly. Ensure SMS is added to the hub too.

    Typed on my blackberry classic with 10.3.3-latest on freedom mobile HSPA+
    07-30-19 12:05 AM

Similar Threads

  1. Convert OS 10 to Android?
    By khudri Caud in forum BlackBerry 10 OS
    Replies: 30
    Last Post: 08-20-19, 02:36 AM
  2. Site Certificate not valid problem
    By navin.khadka in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 08-01-19, 04:42 AM
  3. I'm going to buy a BlackBerry Classic this week
    By CrackBerry Question in forum Ask a Question
    Replies: 9
    Last Post: 07-30-19, 06:45 AM
  4. Replies: 2
    Last Post: 07-28-19, 09:18 AM
  5. Replies: 2
    Last Post: 07-27-19, 06:38 PM
LINK TO POST COPIED TO CLIPBOARD