1. CrackBerry Question's Avatar
    Hello!

    Just got a Keyone today! I noticed that I couldn't turn off the vibration in my notifications at normal volume mode.

    Coming from IOS, I'm used to disabling all forms of vibration on my phone. Having a ringtone is enough for me.

    I have successfully turned off vibration from my keyboard, power button, etc. But not from my calls/texts.

    Any suggestions?

    Thank you!
    08-05-17 05:00 AM
  2. coffee-turtle's Avatar
    Hello!

    Just got a Keyone today! I noticed that I couldn't turn off the vibration in my notifications at normal volume mode.

    Coming from IOS, I'm used to disabling all forms of vibration on my phone. Having a ringtone is enough for me.

    I have successfully turned off vibration from my keyboard, power button, etc. But not from my calls/texts.

    Any suggestions?

    Thank you!
    Please try:
    Settings + Sounds then check off "Also vibrate for calls"
    This appears right after the slider for Ring volume.
    08-05-17 06:08 AM

Similar Threads

  1. Blackberry Classic Added In My Daily Use
    By trustgsmx1 in forum BlackBerry Classic
    Replies: 4
    Last Post: 08-10-17, 04:49 PM
  2. BB Bold 9900 erase loop
    By Leo_5595 in forum BlackBerry Bold 9930/9900
    Replies: 4
    Last Post: 08-07-17, 11:20 AM
  3. Transferring from one keyone to another - problems
    By spennygoose in forum BlackBerry KEYone
    Replies: 17
    Last Post: 08-06-17, 07:39 AM
  4. New US KEYone Retailer?
    By OneHitMK in forum BlackBerry KEYone
    Replies: 4
    Last Post: 08-05-17, 03:16 PM
  5. Keyone Handset & Speakerphone Quality
    By flelite in forum BlackBerry KEYone
    Replies: 8
    Last Post: 08-05-17, 09:05 AM
LINK TO POST COPIED TO CLIPBOARD