1. CrackBerry Question's Avatar
    Does anybody know why I can not install blackberry desktop on my macbook (newest software: OS X Yosemite 10.10.1)? When I connect my blackberry playbook and try to install the desktop for macbook it says: Installation cannot proceed, as not all OS requirements were met. Please upgrade to 10.5.7 or higher.

    I hope someone can help me out!

    Robin
    01-05-15 06:26 AM
  2. H4zN's Avatar
    Did you try to install the desktop manager directly from the Playbook or did you download the one from BlackBerry Desktop Software - BlackBerry OS Software - EN
    01-05-15 06:50 AM
  3. Beukie16's Avatar
    I tried both. when I downloaded the desktop directly from the playbook it says Installation cannot proceed, as not all OS requirements were met. Please upgrade to 10.5.7 or higher. Because this didn't work out I downloaded the one from the website. But when I connected my playbook it said I have to remove it because the software is too new.
    01-05-15 07:45 AM
  4. rthonpm's Avatar
    Try installing Link instead of the Desktop Manager software that was originally intended for legacy BBOS devices.


    Posted via CB10
    01-05-15 07:57 AM
  5. Beukie16's Avatar
    I did use the link, but when I connect my playbook it says: "Install unable to proceed
    The version of Blackberry Device Manager you have installed is newer than the current version, please uninstall the newer version before installing an older version."
    01-05-15 08:08 AM
  6. Snipperdo17's Avatar
    anyone ever figure this out? Can't connect my PlayBook to my new macbook air. Just trying to move some movies onto it.
    11-28-15 07:04 PM
  7. MBlain's Avatar
    I am currently having this same issue. The "Device Manager" the playbook wants me to install says "installation cannot proceed, as not all OS requirements were met. Please upgrade to 10.5.7 or higher." when in reality I'm running MacOS Sierra Version 10.12.5. I tried downloading "Desktop Manager" directly from blackberry and when I try to plug in the playbook it says my version is too new and to uninstall so it can download "Device Manager". I've retried it a couple times now. Did anyone find a solution to this or is it not possible anymore? Thanks in advance.
    06-18-17 11:20 AM
  8. BB-JAM215's Avatar
    Does anybody know why I can not install blackberry desktop on my macbook (newest software: OS X Yosemite 10.10.1)? ...
    Yes, because you are trying to install what is now old, out of date incompatible software onto a much newer current version computer OS.
    06-18-17 12:31 PM

Similar Threads

  1. Why is my Viber not opening Cemra?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-06-15, 12:56 PM
  2. BlackBerry protect
    By Michael Tiebesl in forum BlackBerry Q10
    Replies: 3
    Last Post: 01-06-15, 05:59 AM
  3. How to open alarm or calculator on the phone?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-05-15, 09:49 AM
  4. Replies: 2
    Last Post: 01-05-15, 06:44 AM
  5. Track your CrossFit workouts with xFit WOD for BlackBerry 10
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 01-05-15, 05:51 AM
LINK TO POST COPIED TO CLIPBOARD