1. ntsikijonas's Avatar
    Is there anyone in here who also experiences a lag when recording a video. I have a Z10 STL-100 and each time I try to make a video, it freezes every 5 seconds and the same applies when playing back the video. [I hope this makes sense]
    05-23-16 09:31 AM
  2. Dunt Dunt Dunt's Avatar
    What OS are you running? Upgrade the OS.

    Are you saving to internal or SD card? Try changing back in internal.
    brookie229 likes this.
    05-23-16 09:37 AM
  3. ntsikijonas's Avatar
    I'm on 10.3.2.2836 . I'll try using internal memory instead of SD card
    05-23-16 04:13 PM
  4. ntsikijonas's Avatar
    Changed from SD card to internal and it works perfectly now
    Last edited by ntsikijonas; 05-23-16 at 10:36 PM.
    05-23-16 04:18 PM
  5. brookie229's Avatar
    Changed from SD card to internal and it's works perfectly now
    Faulty or poor quality sd card. Video requires a fast card.
    05-23-16 04:29 PM
  6. JamBueree's Avatar
    Get a new SD Card.
    05-23-16 07:59 PM

Similar Threads

  1. Camera app: Photo Browsing improvements/suggestions
    By WT44 in forum BlackBerry Priv
    Replies: 8
    Last Post: 10-24-16, 08:16 AM
  2. camera so far so good
    By panco469 in forum BlackBerry Priv
    Replies: 21
    Last Post: 07-26-16, 08:49 AM
  3. Why can't my BlackBerry Passport camera be started?
    By CrackBerry Question in forum BlackBerry Passport
    Replies: 1
    Last Post: 05-21-16, 07:11 PM
  4. How can I get my BlackBerry Passport working?
    By CrackBerry Question in forum BlackBerry Passport
    Replies: 2
    Last Post: 05-21-16, 02:36 PM
LINK TO POST COPIED TO CLIPBOARD