1. RK Styles's Avatar
    I had a z10 and fully enjoyed it. But faced a problem always with it.

    Whenever I wiped it, on starting, it would always have some text messages intact. Even after wiping {security wipe}.
    To make it clear that whether the wipe was successful or not, I wiped it again. But to no use. Then I reloaded the OS with autoloader.
    And the mesaages were deleted.
    But next time I wiped my phone, same problem some messages were not deleted.
    I deleted them manually and then sold it to a friend of mine after wiping. Just after wiping, the messages were again, intact.
    I deleted them and sold it.
    Niw after 4 montha of selling, he called me yesterday and told that he wiped the phone and had my texts(the same that I deleted after wiping and gave him just after) present again.
    And to make it clear, they are embarrassing.
    So what is this?
    Is it some known bug??
    Can't expect this after wipe
    12-14-16 06:48 AM
  2. Lusitano17's Avatar
    Bizarre...Never heard of that occurring after a wipe...I suppose there's a possibility if you are restoring the OS with a particular backup or application account.



    Posted via CB10
    12-14-16 11:01 AM
  3. RK Styles's Avatar
    Bizarre...Never heard of that occurring after a wipe...I suppose there's a possibility if you are restoring the OS with a particular backup or application account.



    Posted via CB10
    I never backed anything up before wiping. I like wiping phones in a while for cleaning and setting the mess straight again.
    Never backed up, never restored, just wiped from the settings menu after removing my sd card.
    For once I thought maybe it could be the case that the texts were stored in the sim card memory, so I put the sim in another phone and checked the sim card memory but there was no text. I didn't put the sim card in the phone after wiping, but then also the texts were there.
    12-14-16 02:25 PM
  4. Lusitano17's Avatar
    I never backed anything up before wiping. I like wiping phones in a while for cleaning and setting the mess straight again.
    Never backed up, never restored, just wiped from the settings menu after removing my sd card.
    For once I thought maybe it could be the case that the texts were stored in the sim card memory, so I put the sim in another phone and checked the sim card memory but there was no text. I didn't put the sim card in the phone after wiping, but then also the texts were there.
    My first thought would be that the messages are tied into one of your accounts or possibly your BBid but your friend is unlikely to share those so his best bet is to use an autoloader to wipe and reload the OS. My understanding is that some data will always remain on the device in some fashion although it is not readily accessible to the user, but if the messages reappear after an autoloader you've got some gremlin at work in the OS.
    12-14-16 11:16 PM
  5. RK Styles's Avatar
    My first thought would be that the messages are tied into one of your accounts or possibly your BBid but your friend is unlikely to share those so his best bet is to use an autoloader to wipe and reload the OS. My understanding is that some data will always remain on the device in some fashion although it is not readily accessible to the user, but if the messages reappear after an autoloader you've got some gremlin at work in the OS.
    He used an autoloader, and the texts are no more. But to make it clear, I want to tell you one thing, because this problem is such a weird one. When I gave him my phone, I wiped my phone and antitheft and all other things were not started, I made a new BBID from my friend's E-Mail. So no any of my account was linked to the phone.
    So after wiping, popping of texts is a serious concern. And moreover the texts appearing were not the same. They were different everytime, so it can't be said that the texts were linked to my OS.
    Weird.
    12-16-16 06:48 AM
  6. tegar ramadhanu kariadinata's Avatar
    Whats STL u used? If 100-1 ,dont update to 10.3.3

    Posted via CB10
    12-21-16 03:38 AM
  7. RK Styles's Avatar
    Whats STL u used? If 100-1 ,dont update to 10.3.3

    Posted via CB10
    Not sure why you said that. But can you please elaborate what you said and why? Is something wrong with having STL100-1 and upgrading to 10.3.3?
    12-22-16 12:31 AM
  8. Lusitano17's Avatar
    Not sure why you said that. But can you please elaborate what you said and why? Is something wrong with having STL100-1 and upgrading to 10.3.3?
    STL 100-1 variant of the z10 is not a compatible device for the 10.3.3 OS.

    Likely not relevant to your situation.

    Posted via CB10
    12-22-16 02:56 PM
  9. Dunt Dunt Dunt's Avatar
    I wonder if it's your carrier that has some bug where messages are being stored and resent....
    12-22-16 03:10 PM
  10. RK Styles's Avatar
    I wonder if it's your carrier that has some bug where messages are being stored and resent....
    No, that was also not the case as once I setup my phone without sim card as mentioned above. So if there was no sim card inside, there was no connection to the carrier.
    12-22-16 08:21 PM

Similar Threads

  1. What is data and what is texting? Is there a difference?
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 12-13-16, 11:30 PM
  2. What's Up with Updates?
    By ptaylor10 in forum BlackBerry DTEK60
    Replies: 14
    Last Post: 12-13-16, 09:32 PM
  3. What is the best and closest typing experience to the Bold?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 12-13-16, 03:05 PM
  4. What's app video call in Q10
    By Babar Ch in forum Ask a Question
    Replies: 3
    Last Post: 12-13-16, 01:34 PM
  5. What is happening on the CrackBerry Homepage?
    By johnb_xp in forum Ask a Question
    Replies: 5
    Last Post: 12-12-16, 02:34 PM
LINK TO POST COPIED TO CLIPBOARD