1. fadein's Avatar
    Wonder if anyone has experienced the same problem: I am unable to backup anymore or export as html my bookmarks in Bookmark Pro. The backup process only lasts a second then a "Backup Complete" message appears. However, there is no backup file to be found in the specified save folder. I contacted the developer Fire Chest Apps twice but received zero response. I then left a review in BlackBerry World fairly stating the problem and that the developer did not respond. Now I see my Blackberry World review of Bookmark Pro has been deleted.

    Previously to my problem, I read a similar review from another user for one of their other apps, Backup Pro, stating that it does not backup anymore also and that developer Fire Chest Apps also didn't respond to his emails. His review has been deleted also.

    Can a dev have a negative review removed?

    Thank you

    Posted via CB10
    03-04-16 02:54 AM
  2. semime's Avatar
    Wonder if anyone has experienced the same problem: I am unable to backup anymore or export as html my bookmarks in Bookmark Pro. The backup process only lasts a second then a "Backup Complete" message appears. However, there is no backup file to be found in the specified save folder. I contacted the developer Fire Chest Apps twice but received zero response. I then left a review in BlackBerry World fairly stating the problem and that the developer did not respond. Now I see my Blackberry World review of Bookmark Pro has been deleted.

    Previously to my problem, I read a similar review from another user for one of their other apps, Backup Pro, stating that it does not backup anymore also and that developer Fire Chest Apps also didn't respond to his emails. His review has been deleted also.

    Can a dev have a negative review removed?

    Thank you

    Posted via CB10
    I have version 1.0.6.1 of Bookmark Pro installed on a Verizon Z30 10.3.2.2876. All features are functioning as they should on my device including backup/restore and html export. Did this occur on initial installation? Or, was the app functioning normal for you for a time and then no longer functions properly?

    What device and build are you running the app on? Irrespective of that, the first step I would take is to delete, perform a hard reboot, and reinstall the app. More than likely (whatever issue it had might be resolved) - hopefully.

    My experience with the app developer has been much different than your own. I've found him/her/them to be quite responsive and helpful to my queries.

    In any case, I do believe they have the ability to hide or delete negative reviews. I'm not a developer so have no inside knowledge to that effect.

    Good luck and hope you're able to get the app functioning on your device.
    Last edited by semime; 03-04-16 at 10:16 AM.
    03-04-16 10:04 AM
  3. fadein's Avatar
    Thank you for your informative reply. I have a Z30 running OS 10.3.2.2639, Bookmarks Pro version is also 1.0.6.1. I have tried deleting and re-installing the program but had no luck. The backup function did work in the past (not quite sure, but this may have been prior to the their current 1.0.6.1 version).

    At this point, the lack of support from Fire Chest Apps is disconcerting as the "stellar support" that they advertise doesn't seem to be the case, hoping this can be rectified. Perhaps even more disconcerting, however, is the fact that my, and another of their customers with a similar problem, reviews have been deleted, which doesn't seem right. My negative review was was polite yet firm after trying to contact them beforehand via direct email and their "Contact Developer" link in BlackBerry World. Just to note that their "Contact Developer" link for Bookmark Pro now leads to a blank 404 Not Found page. Thanks again for your help. ‎

    Posted via CB10
    03-05-16 02:07 PM
  4. semime's Avatar
    You're welcome.

    I don't know if this is applicable to your situation but I've had other developers instruct me to hard reboot (simultaneously long press the volume up/down keys until it powers off) the device after the deletion of a problematic app and before the reinstall. I've even rebooted after a re-installation (I've no reason why it works) but it has remedied unexplainable app hiccups for me more than once. Simple enough and maybe worth a shot.

    Then too, I've had instances when it seems only a security wipe gets things back in order. Mind you, this wasn't in regard to this particular app but it has happened to me with native apps that had been cruising along fine before suddenly not working as they should. Something to also consider.

    Entirely speculation on my part but it looks as if their website has been revamped. The dead end contact developer link is most likely an oversight of a renamed page: http://www.firechest.com/bookmarkPro.html#contact

    I'm not coming down on you for your frustration - I've been there myself dealing with the nuances of the BB10 OS. Of course I'm also unable to address why your inquiries go unanswered. I'd imagine too though that it's a frustrating time for native developers as well with the BB10 ecosystem circling the drain, so to speak. After all, it's their livelihood. I'm babbling...

    That's about all I can offer. Good luck.
    03-05-16 08:39 PM
  5. fadein's Avatar
    Pretty much tried all that in various combos, I appreciate your comments. Thx. .

    Posted on Z30 via CB 10 from Montreal Canada
    03-06-16 01:43 AM

Similar Threads

  1. Installed WhatsApp from App Store. Stuck in searching for back-ups?
    By Vincent Lengkeek in forum BlackBerry 10 OS
    Replies: 44
    Last Post: 03-05-18, 09:02 AM
  2. Snap not working?
    By SelfInstructor in forum General BlackBerry Discussion
    Replies: 32
    Last Post: 05-09-16, 08:21 AM
  3. Why are the installed apps are uninstalled completely?
    By CrackBerry Question in forum Android Apps
    Replies: 2
    Last Post: 03-08-16, 02:58 AM
  4. Sachesi not detecting phone.
    By d987654321 in forum General BlackBerry Discussion
    Replies: 6
    Last Post: 03-04-16, 07:43 AM
  5. Can not install same android app after uninstall.
    By neeraj121y in forum Ask a Question
    Replies: 4
    Last Post: 03-04-16, 12:55 AM
LINK TO POST COPIED TO CLIPBOARD