1. CrackBerry Question's Avatar
    I've tried to turn off autocorrect but it doesn't seem to work.

    Now I go to Settings -> Typing and Input -> Spell Check

    There I turn off: Check spelling as you type.

    But it doesn't seem to work.
    04-07-15 08:56 AM

Similar Threads

  1. Q10 need to turn off car auto answer!??
    By demetris theoharous in forum Ask a Question
    Replies: 3
    Last Post: 04-18-15, 05:29 AM
  2. Phone call sets off radar/laser detector
    By c-5cc in forum BlackBerry Z30
    Replies: 10
    Last Post: 04-09-15, 09:37 PM
  3. Can I get my Google calendar for 9700 OS5?
    By gatorback in forum BlackBerry Bold 9700
    Replies: 1
    Last Post: 04-08-15, 09:55 AM
  4. I need your help guys, my passport won't turn on!
    By Ziro1 in forum BlackBerry Passport
    Replies: 8
    Last Post: 04-07-15, 12:26 PM
  5. How can I revive my Z10?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 1
    Last Post: 04-06-15, 11:19 AM
LINK TO POST COPIED TO CLIPBOARD