1. Halifax Guy's Avatar
    About two days ago my Motorola H730 headset has started taking about ten seconds to connect to my Q10. I have tried deleting it from the device and then pairing it again, with no change in the length of time it is taking to connect. I normally have the Bluetooth on my ear most of the time, but when I don't I am missing calls when the phone rings and it takes too long to connect. It used to connect in a couple of seconds prior to the change this week. By the time I flipped it open and placed it on my ear, it would be connected.

    Does anyone have a solution to this issue?

    Posted using a Q10, 10.3.2.2474.
    02-05-16 09:43 AM
  2. Halifax Guy's Avatar
    Bump

    Posted using a Q10, 10.3.2.2474.
    02-05-16 08:09 PM
  3. Halifax Guy's Avatar
    Bumpm

    Posted using a Q10, 10.3.2.2474.
    02-06-16 07:26 PM

Similar Threads

  1. BBM Connected persistent notification
    By xtremesniper in forum BlackBerry Priv
    Replies: 24
    Last Post: 11-14-16, 04:15 PM
  2. does Canon's Camera Connect work on Z30
    By braindigger in forum BlackBerry Z30
    Replies: 6
    Last Post: 03-09-16, 11:39 AM
  3. Cracked my Cobalt Blue Classics's Screen, any suggestions for a replacement?
    By CrackBerry Question in forum BlackBerry Classic
    Replies: 10
    Last Post: 02-12-16, 10:34 AM
  4. Why is security wipe taking along of time?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 6
    Last Post: 02-05-16, 10:37 PM
  5. Screen stays on when on a phone call with bluetooth headset
    By killarneygetaway in forum BlackBerry Priv
    Replies: 2
    Last Post: 02-05-16, 08:50 AM
LINK TO POST COPIED TO CLIPBOARD