1. davefromcm's Avatar
    It was working and crashed again. This is the second time. It is an issue with the handheld as neither my work or my home computer works.
    Blend crashed again-img_20141104_103917.jpg
    This the message I get. Yes, I have Blend on and Device connections on. Network is IPv6 enabled and firewalls are not the issue. Besides, it was working and suddenly stopped. Reinstalling Link and Blend, rebooting the computers and restarting my phone didn't work.

    I am reluctant to do a software reinstall, which is what I did last time to fix the problem. I am pretty sure Blend is corrupted on my passport. Is there a way to reinstall blend without reinstalling the operating system?

    Help!

    Posted via CB10
    11-04-14 09:43 AM
  2. anon(9169048)'s Avatar
    I'm having difficulties too but I just gave up in the end. Everything "looks" perfect in terms of settings and such but I just can't connect. In the end it really doesn't matter to me as it was more of a toy than an app I used with any real purpose, but it is concerning.
    11-04-14 10:22 AM
  3. davefromcm's Avatar
    Strange. I was pretty sure Blend was corrupted on my passport. I went to BlackBerry World on my PC, logged in, and found Blend there. I then hit download and the message it gives is to look on the phone for a download request. Here is the strange part. I did not get a download notification on my phone but suddenly blackberry blend started working again magically. The only thing I can think of is that BlackBerry World automatically downloads core applications. Regardless, everything is working again.

    Posted via CB10
    11-04-14 03:46 PM
  4. anon(9169048)'s Avatar
    Odd, mine just suddenly opened up and I logged in. Seems to be working so far.
    11-05-14 03:47 PM

Similar Threads

  1. WIFI calling now working again on TMO on BB9900?
    By barbarianthemadserb in forum T-Mobile
    Replies: 10
    Last Post: 01-15-15, 01:52 PM
  2. BlackBerry Blend is installed on my Z10
    By mvpcrossxover in forum BlackBerry Z10
    Replies: 5
    Last Post: 11-05-14, 10:22 AM
  3. Does Blend work with 10.3.0.1418?
    By evc in forum BlackBerry Z10
    Replies: 5
    Last Post: 11-03-14, 04:48 PM
  4. It's been an interesting experience trying Blackberry again
    By Lightower in forum BlackBerry Passport
    Replies: 3
    Last Post: 11-03-14, 11:14 AM
  5. Blackberry Blend with Developer OS?
    By west_minist in forum BB10 Leaked/Beta OS
    Replies: 17
    Last Post: 11-03-14, 08:53 AM
LINK TO POST COPIED TO CLIPBOARD