1. CrackBerry Question's Avatar
    Hola amigos alguien me podría ayudar resulta que actualice el blackberry z30 de verizon y ahora no quiere iniciar llega solo al configuración de wifi y se queda hay y no avanza yo me conecto por la red wifi y dice que esta conectado pero no avanza sale el botón de siguiente pero en color gris y de hay no pasa si alguien me pudiera ayudar se lo agradecería por favor pido ayuda a una mano amiga gracias ...
    05-03-17 12:56 PM
  2. luis1973's Avatar
    Hola ayuda por favor resulta que actualice el Blackberry Z30 por blackberry link y ahora el dispositivo no quiere configurar se queda en la cesión de wifi yo conecto la contraseña y me dice que esta conectado pero de hay no pasa que me estará sucediendo por favor si alguien me pudiera ayudar se lo agradecería en el alma por favor necesito una mano amiga gracias .
    05-03-17 01:06 PM
  3. pkcable's Avatar
    Por favor, espera estoy tratando de conseguir un orador español para venir a ayudarle! ¡Estoy usando un programa de traducción en el que no confío!
    luis1973 likes this.
    05-03-17 02:01 PM
  4. Rico4you's Avatar
    Hello will answer in Spanish. Although any with translator can add help

    Hola parecer ser que no se cargo bien el OS. Es posible que tengas hacer un reset y cargar el OS vía un autoloader. Existen aquí explicaciones como hacerlo. Pero no se si las instrucciones están en ingles.
    pkcable likes this.
    05-03-17 02:04 PM
  5. G_Unit MVP's Avatar
    Hola Luis, intentaste haciendo un reset del dispositivo luego de finalizada la instalación? Manten apretado ambas teclas de volumen durante unos segundos hasta que el telefono se apague, esto es similar a quitar la batería y volverla a colocar. Cuando el telefono reinicie sigue la configuración nuevamente (con el cable USB desconectado) para ver si esta vez funciona.

    Saludos.
    luis1973 and pkcable like this.
    05-04-17 12:13 AM
  6. luis1973's Avatar
    OK muchas gracia voy hacer lo que me recomiendan y se lo comunico a ver como me vas de todos modos le comento que cuando pongo el asistente de voz me dicen que el certificado no es valido pero de verdad no se a que se refieren .
    05-05-17 04:03 PM
  7. luis1973's Avatar
    Bueno yo primero actualice vía autoloader y estaba igual no pasaba de la configuración de wifi dice que esta conectado a la red pero no avanza después actualice vía blackberry link y sigue igual me percate que cuando activo el asistente de voz me dice que los certificados no son validos pero no se a que se refiere es de lo de certificado .
    05-05-17 04:06 PM
  8. G_Unit MVP's Avatar
    Luis, intenta ser mas descriptivo sobre el problema.

    Tu dices que ya has actualizado, si entendí bien el telefono funciona pero tienes problemas con la conexión wifi y el asistente de voz? Es correcto?

    Que versión del sistema operativo estás usando?
    pkcable and luis1973 like this.
    05-05-17 06:50 PM
  9. luis1973's Avatar
    Hola mil gracias por responder y quererme ayudar de verdad disculpa por saber explicarme es que no se mucho de la materia bueno te cuento y tratare de explicar antes de actualizar el equipo blackberry Z30 trabajaba bien entonces actualice vía autoloader y todo iba bien el dispositivo se actualizo entonces cuando voy a configurar viene primero el paso de poner idioma ,correcto después viene el paso de poner la tarjeta sim Card y sale el mensaje si no dispone de una sim Card con datos conectar a wifi hay vengo yo y pongo la contraseña de mi wifi y pasa a una pagina que dice Blackberry y dice que estoy conectado a la red pero de hay no pasa es decir no pasa de hay en ocasiones aparece el botón de siguiente pero sale en color gris es decir no esta habilitado para usarlo entonces yo apretó el botón de encendido 2 veces y se activa el asistente de voz ya estando el asistente de voz activado me voy de nuevo a la opción donde dice conectado a la red y el mismo asistente de voz me lo comunica que estoy conectado a la red pero también dice una frase que los certificados son invalido pero de verdad no se a que certificado se refiere y tampoco se que ese sea el problema el sistema operativo es
    Z30_10.3.02.2876 este fue el que se instalo bueno amigo de verdad G_Unit MVP espero que me sepas entender y que me puedas ayudar a solucionar mi problema que de verdad se lo agradecería en el alma de antemano muchas gracias por su atención estaré atento a cualquier de su recomendaciones que me haga saber gracias....
    05-07-17 04:24 AM
  10. G_Unit MVP's Avatar
    Luis, seria conveniente que realizaras nuevamente la instalación mediante autoloader, pero con la versión más actual del SO que es la 10.3.3.2205 y que puedes descargar de aqui:

    http://forums.crackberry.com/bb10-le...rchive-943672/

    Posted vía CB10 with my Passport SE SQW100-4
    pkcable and luis1973 like this.
    05-08-17 01:18 AM
  11. luis1973's Avatar
    Ok Ok amigo muchas gracias voy hacer lo que usted me recomienda y le estoy avisando si pude solucionar la verdad es que estoy muy agradecido con usted por quererme ayudar muchas gracias por su interés y su valioso tiempo le mantengo al tanto gracias nuevamente amigo G_Unit MVP ?
    05-09-17 03:33 AM
  12. G_Unit MVP's Avatar
    No hay problema Luis, mantenenos al tanto si lo logras solucionar.

    Saludos.

    Posted vía CB10 with my Passport SE SQW100-4
    luis1973 likes this.
    05-09-17 01:09 PM
  13. luis1973's Avatar
    Hola amigo G_Unit MVPcomo esta usted espero que se encuentre bien no pude responder mas porque por razones de trabajo tuve que salir del estado donde vivo y no podía actualizar el Blackberry Z30 asta ahorita realice los pasos qué me indico actualice a 10.3.03.2205
    pero sigue igual atascado cuando pide que se conecte a wifi donde sale el nombre de mi red wifi dice que está conectado pero arriba dice esto actualmente no tiene conectividad con la red Asegúrese de que su router inalámbrico este conectado a internet de verdad amigo G_Unit MVP no se que pasa mi router es wifi y moden a la misma ve en mi casa tengo 2 table y se conectan perfectamente y en la PC también tengo internet no entiendo esto es para volverse Loco .
    06-02-17 11:26 PM
  14. luis1973's Avatar
    Hola amigo G_Unit MVP como esta usted espero que se encuentre bien no pude responder mas porque por razones de trabajo tuve que salir del estado donde vivo y no podía actualizar el Blackberry Z30 asta ahorita realice los pasos qué me indico actualice a 10.3.03.2205
    pero sigue igual atascado cuando pide que se conecte a wifi donde sale el nombre de mi red wifi dice que está conectado pero arriba dice esto , Actualmente no tiene conectividad con la red Asegúrese de que su router inalámbrico este conectado a internet de verdad amigo G_Unit MVP no se que pasa mi router es wifi y moden a la misma ve en mi casa tengo 2 table y se conectan perfectamente y en la PC también tengo internet no entiendo esto es para volverse Loco .
    06-03-17 02:36 PM
  15. luis1973's Avatar
    Hola amigo para que sepas probé con tres wifi diferentes y el resultado es el mismo se queda atascado hay en la cesión de configurar wifi y no da la opción de siguiente .
    06-03-17 04:16 PM
  16. luis1973's Avatar
    Hola amigo G_Unit MVP como esta usted espero que se encuentre bien no pude responder mas porque por razones de trabajo tuve que salir del estado donde vivo y no podía actualizar el Blackberry Z30 asta ahorita realice los pasos qué me indico actualice a 10.3.03.2205
    pero sigue igual atascado cuando pide que se conecte a wifi donde sale el nombre de mi red wifi dice que está conectado pero arriba dice esto , Actualmente no tiene conectividad con la red Asegúrese de que su router inalámbrico este conectado a internet de verdad amigo G_Unit MVP no se que pasa mi router es wifi y moden a la misma ve en mi casa tengo 2 table y se conectan perfectamente y en la PC también tengo internet no entiendo esto es para volverse Loco .
    06-04-17 08:00 PM
  17. luis1973's Avatar
    Hola no hay nadie en este foro que me puedan ayudar por favor ..
    06-08-17 01:52 PM
  18. Rico4you's Avatar
    Hola Luis
    En este foro has tenido varias propuestas de soluciones. También decide que no hay en este foro que pueda ayudarte..pues así no ha sido. El problema que soluciones prestados al final no has tenido éxito deseado. El cargar de nuevo el OS como indicado por otro compañero es la solución. Puede ser que tengas una unidad defectuosa?

    Por cierto si puedes entender inglés dentro los foros hay un thread sobre este mismo problema
    Pongo aquí el link
    https://forums.crackberry.com/blackb...i-why-1056773/

    Suerte

    Posted via CB10
    Last edited by Rico4you; 06-08-17 at 03:49 PM.
    06-08-17 03:39 PM
  19. G_Unit MVP's Avatar
    Luis, las pruebas las has hecho siempre con el mismo router? Se me ocurre que para descartar una posibilidad de que el problema sea el router yo probaría de conectarme a otro router distinto.

    Posted vía CB10 with my Passport SE SQW100-4
    luis1973 likes this.
    06-10-17 10:20 PM
  20. luis1973's Avatar
    Hola amigo como esta ya lo intentado con diferentes router y nada sigue igual por hay dicen que se podría solucionar bajando a un software mas viejo pero no se cual software que sea más viejo puedo usar que sea compatible con mi Blackberry Z30 Verizon modelo Sta 1003 usted no podrá indicarme cual le puedo instalar para ver si así se corrija el problema gracias
    06-22-17 04:17 PM

Similar Threads

  1. Blackberry KEYOne Schedule for Thailand?
    By CrackBerry Question in forum BlackBerry KEYone
    Replies: 7
    Last Post: 06-18-17, 08:44 AM
  2. Another day, another thing wrong with blackberry leap
    By habsburgcat in forum BlackBerry Leap
    Replies: 3
    Last Post: 05-03-17, 03:13 PM
  3. My blackberry z10 has a problem, it does not want to switch on.
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 05-03-17, 08:21 AM
  4. No YouTube video from people that bought it from Selfridges
    By ldudiaz in forum BlackBerry KEYone
    Replies: 8
    Last Post: 05-03-17, 07:01 AM
  5. Blend unstable with WIndows 8.1 and Z30
    By Mario_z30 in forum BlackBerry Z30
    Replies: 1
    Last Post: 05-02-17, 10:17 PM
LINK TO POST COPIED TO CLIPBOARD