1. zaidsufi's Avatar
    I am having very strange issue my headphn is nt playing any song but if I restart it it will play for 30mins again it will disscnnt plzzz help me

    Posted via CB10
    09-15-14 11:42 AM
  2. hamsterwheel's Avatar
    Maybe it's the headphones? Have you tried others to see if it still happens?
    shaleem likes this.
    09-15-14 03:45 PM
  3. AnotherBillJ's Avatar
    It could be the headphones as suggested by @hamsterwheel and it could also be the phone. You can run a diagnostics test on it to see. If you're using a BB 10 phone, press the Help icon on your homescreen then press Testing at the bottom and run BlackBerry Virtual Expert. If you're using a legacy device, you'll have to download it from BlackBerry World (search 'BBVE' in BBW).


    I hope that helps you.
    09-15-14 03:48 PM
  4. zaidsufi's Avatar
    when I connect headphn it show no headset connected but when I restart it it shows connected after as I play video it disconnect it again
    09-16-14 03:45 AM
  5. girinath's Avatar
    It happens if you are using headphones other than blackberry one....
    Use blackberry only....

    Posted via CB10
    09-16-14 01:54 PM

Similar Threads

  1. Does BlackBerry offer tours of their facility?
    By RP Singh in forum Ask a Question
    Replies: 6
    Last Post: 10-15-14, 05:00 PM
  2. problems updating blackberry z10
    By chris1993 in forum BlackBerry Z10
    Replies: 5
    Last Post: 09-15-14, 03:28 PM
  3. Is there a good screen lock for the Z10?
    By cdemyen in forum BlackBerry Z10
    Replies: 8
    Last Post: 09-15-14, 03:10 PM
  4. Blackberry id
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 09-15-14, 11:07 AM
  5. how do i know about my blackberry phone warranty
    By gaurav160391 in forum Ask a Question
    Replies: 5
    Last Post: 09-15-14, 10:27 AM
LINK TO POST COPIED TO CLIPBOARD