1. seba00999's Avatar
    Could someone tell me why lift to wake or flip to save power do not work???

    Posted via CB10
    01-11-16 02:36 PM
  2. brookie229's Avatar
    Check your z10 with the BBVE app. Maybe your sensors are malfunctioning. Also what OS are you using? My spare z10 has NO problem with any of the advanced interactions.
    01-11-16 03:45 PM
  3. BCITMike's Avatar
    Post a screenshot of your settings and your OS.

    Posted via CB10
    01-11-16 04:03 PM
  4. baarn's Avatar
    If your device is in power saving mode, then you may want to adjust the setting in: system settings->battery saving mode->turn off advanced interactions.
    01-11-16 05:00 PM
  5. seba00999's Avatar
    BlackBerry z10 advanced interactions not working-img_20160111_224355.png
    BlackBerry z10 advanced interactions not working-img_20160111_224319.png
    BlackBerry z10 advanced interactions not working-img_20160111_224335.png

    Posted via CB10
    01-11-16 05:44 PM
  6. BCITMike's Avatar
    That is looking like a hardware failure.

    1) Are you using a case? If so, remove it.
    2) Did you recently put on a screen protector? If so, remove it.

    On my Z30, the light and/or proximety sensor is just a few millimeters to the right (as you look at it) from the front facing camera. If you put on a screen protector or case that covers or partially covers that, I can see those sensors failing. The other sensors that pass, I believe are all internal without exterior connections.

    If you do not have case or screen protection, I think that confirms hardware defect.
    01-11-16 06:36 PM
  7. seba00999's Avatar
    I don't have a case or screen protector
    Could something disconnect in się of the phone??

    Posted via CB10
    01-11-16 07:08 PM
  8. seba00999's Avatar
    By the way when I look at BlackBerry Virtual expert it just says unavailable for light and proximity sensors

    Posted via CB10
    01-11-16 07:36 PM
  9. brookie229's Avatar
    By the way when I look at BlackBerry Virtual expert it just says unavailable for light and proximity sensors

    Posted via CB10
    You have a hardware failure, sorry to say. This is why I suggested BBVE. Been there done that on one of my old z10 backups.
    01-11-16 07:40 PM
  10. seba00999's Avatar
    Is there anyway to fix this??

    Posted via CB10
    01-11-16 08:37 PM
  11. brookie229's Avatar
    Is there anyway to fix this??

    Posted via CB10
    I don't think this is fixable short of swapping out the motherboard on your z10. I can still use mine as a spare but it lacks those functions. You may be looking for a new device if you cannot live with it. Sorry to say.
    01-11-16 11:35 PM
  12. neeraj121y's Avatar
    Use BBVE app to check sensor are working properly or not....

    Posted via CB10
    01-12-16 03:32 AM
  13. seba00999's Avatar
    Yeah it does not work ):

    Posted via CB10
    01-12-16 04:48 PM

Similar Threads

  1. Blackberry on Android? Think it will last?
    By MuhammedNijat in forum BlackBerry KEYone
    Replies: 53
    Last Post: 07-07-16, 04:38 PM
  2. BlackBerry Troll Patrol
    By foxywaxy in forum Discover BBM Channels
    Replies: 7
    Last Post: 07-01-16, 04:31 PM
  3. Replies: 13
    Last Post: 01-19-16, 09:15 AM
  4. Any reviews about the Camera Quality of BlackBerry Priv?
    By AmarkalamThala in forum BlackBerry Priv
    Replies: 3
    Last Post: 01-11-16, 10:03 PM
LINK TO POST COPIED TO CLIPBOARD