1. david gichimu's Avatar
    Am using z3 and my update is 10.3.1 and I wanna use 10.3.2 so that my runtime could work.please help

    Posted via CB10
    04-07-17 04:46 AM
  2. conite's Avatar
    04-07-17 05:54 AM
  3. mainely_linux's Avatar
    If you want 10.3.2.2813 use http://forums.crackberry.com/bb10-le...links-1051879/

    The link above is for 10.3.3
    04-07-17 10:34 AM

Similar Threads

  1. BlackBerrys' tomorrow
    By seko vimbelo in forum General BlackBerry Discussion
    Replies: 84
    Last Post: 04-22-17, 10:38 AM
  2. BlackBerry 10 app internet permission
    By arpan_bb in forum Ask a Question
    Replies: 3
    Last Post: 04-08-17, 11:07 PM
  3. Which Blackberry can record VOIP calls?
    By mseeya in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 04-07-17, 09:25 AM
  4. why is my blackberry screen not working once I lock it?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 04-07-17, 02:58 AM
  5. BlackBerrys' tomorrow
    By seko vimbelo in forum Ask a Question
    Replies: 0
    Last Post: 04-07-17, 02:37 AM
LINK TO POST COPIED TO CLIPBOARD