1. N-N's Avatar
    I closed auto update time zone of my Q5 because Turkey decided not to change it's time. So, I set my device time manually. However, time that I receive emails are still 1 hour earlier than it is sent. How can I change time of emails received in the Hub? It is annoying to see emails below down my calls and other communication just because of this. Interestingly, email received time is right at the Blend. Help please

    Posted via CB10
    Last edited by N-N; 10-31-16 at 11:38 AM.
    10-31-16 11:10 AM
  2. Ecm's Avatar
    Check the time zone of your email account -- Gmail, outlook.com, etc. That could be it.
    10-31-16 11:54 AM
  3. N-N's Avatar
    Email receive time is fine with my laptop and Iphone. Even with BlackBerry Blend, email time is fine. I double checked the email accounts from setting-accounts of Q5 but there is nothing to do about time set.

    Posted via CB10
    10-31-16 12:31 PM

Similar Threads

  1. BlackBerry DTEK60 Original Ringtones and Wallpapers
    By BogdanDorian in forum BlackBerry DTEK60
    Replies: 3
    Last Post: 07-13-17, 03:27 AM
  2. Now BlackBerry is a joke for IBM?
    By iHadLastBB in forum General BlackBerry Discussion
    Replies: 30
    Last Post: 11-07-16, 02:31 AM
  3. A new Blackberry with a QWERTY keyboard would be a big success.
    By Jonas Hagglund in forum General BlackBerry Discussion
    Replies: 46
    Last Post: 11-04-16, 06:21 AM
  4. Using two passport phones at same time
    By linuslim in forum General BlackBerry Discussion
    Replies: 12
    Last Post: 11-03-16, 10:51 AM
  5. notifications from my fitbit blaze to my blackberry z10
    By Ricardo320 in forum Ask a Question
    Replies: 1
    Last Post: 10-31-16, 11:25 AM