1. angelo elechosa's Avatar
    i already have the confirmation "
    but my protect is not working " what's wrong??? please help me about this?
    BlackBerry protect-img_20170201_085902.png

    Posted via CB10

    Attachment 416758
    01-31-17 08:01 PM
  2. JAS0NB0URNE's Avatar
    You never replied to me in the other thread http://forums.crackberry.com/showthread.php?t=1095575 when I asked if you turned ON BlackBerry Protect on your phone, as it tells you to on the website.

    Posted with my  Classic
    01-31-17 08:13 PM
  3. angelo elechosa's Avatar
    okay ' I'm sorry again, but what is the meaning of "A device isn't associated with the BlackBerry ". but i think i already have confirmed my blackberryid? sorry again friend, thanks.

    Posted via CB10
    01-31-17 08:19 PM
  4. JAS0NB0URNE's Avatar
    okay ' I'm sorry again, but what is the meaning of "A device isn't associated with the BlackBerry ". but i think i already have confirmed my blackberryid? sorry again friend, thanks.

    Posted via CB10
    Just as it says on the website, have you swiped down on your phone, gone to Settings, BlackBerry Protect, and made sure it is turned on?

    Posted with my  Classic
    01-31-17 08:23 PM
  5. angelo elechosa's Avatar
    BlackBerry protect-img_20170201_092345.png

    Posted via CB10
    01-31-17 08:25 PM
  6. angelo elechosa's Avatar
    okay sorry '

    Posted via CB10
    01-31-17 08:34 PM
  7. JAS0NB0URNE's Avatar
    Click image for larger version. 

Name:	IMG_20170201_092345.png 
Views:	157 
Size:	41.4 KB 
ID:	416767

    Posted via CB10
    Swipe down, go to Settings, and BlackBerry ID. Is the email address you see on this screen the same as on the website?

    Does email confirmation status say Confirmed?

    Posted with my  Classic
    01-31-17 08:40 PM
  8. angelo elechosa's Avatar
    yes " but why it always unavailable? @ why they asked wrong password?

    Posted via CB10
    02-01-17 10:26 AM
  9. semime's Avatar
    okay ' I'm sorry again, but what is the meaning of "A device isn't associated with the BlackBerry ". but i think i already have confirmed my blackberryid? sorry again friend, thanks.

    Posted via CB10
    I think you're using separate BBID's. You've attached the device to another BBID. Make certain the BBID on the phone is the same that you've logged into on the BlackBerry Protect website.

    Check your system settings for the BBID uses in the phone.
    02-01-17 10:55 AM
  10. FriedrichGottlob's Avatar
    I have the same reason. I don't know if that's a new phone in question.

    But I have my phone for a while now and Protect was working well. But since a short while I realised that my protect doesn't connect. I can see it on the website, but it says 'not protected- or something of that kind. I go to settings, turn it on, but it says unable to connect.

    Does anyone maybe have any idea about this? It is strange...

    Posted via CB10
    02-01-17 12:08 PM
  11. semime's Avatar
    Swipe down, go to Settings, and BlackBerry ID. Is the email address you see on this screen the same as on the website?

    Does email confirmation status say Confirmed?

    Posted with my  Classic
    Somehow I missed that you'd posted the same idea I regurgitated. Sorry 'bout that.
    02-01-17 12:33 PM
  12. semime's Avatar
    I have the same reason. I don't know if that's a new phone in question.

    But I have my phone for a while now and Protect was working well. But since a short while I realised that my protect doesn't connect. I can see it on the website, but it says 'not protected- or something of that kind. I go to settings, turn it on, but it says unable to connect.

    Does anyone maybe have any idea about this? It is strange...

    Posted via CB10
    Mine has done that as well if it's the Anti-theft Protection and status unavailable messages you're referring to. I think it's a glitch/bug that BlackBerry has left unresolved. Seems to be an intermittent disconnect from their servers. Fortunately, it always seems to sort itself out without intervention. At least for me. Go on and attempt a connect. I usually go with device location but any (sound, display message, and even lock device) will do. You'll receive the unable to connect message immediately but simply return a short time later and try again. You're usually good to go. Eventually it even updates and shows connected. Anti-theft protection on, etc.
    02-01-17 12:55 PM
  13. FriedrichGottlob's Avatar
    Thanx for the advice! I tried it, but it can not track/find my device.
    BlackBerry protect-img_20170201_195639.png

    Posted via CB10
    02-01-17 01:57 PM
  14. semime's Avatar
    Thanx for the advice! I tried it, but it can not track/find my device.

    Posted via CB10
    I guess I've just been lucky.

    That's a bad deal. It's always found its way back on mine.

    Turn off your radios for a few seconds (go into airplane mode) and turn them back on again. Give it a couple minutes and try to locate again. Obviously not a fix but should bring your connection back.
    02-01-17 02:09 PM

Similar Threads

  1. Cannot sign in to BlackBerry ID
    By victor66 in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 02-16-17, 04:13 PM
  2. WTT Blackberry Q10 - AT&T
    By bb_brianh in forum Buy, Sell, Trade - Sold / Archived
    Replies: 10
    Last Post: 02-10-17, 09:00 PM
  3. Blackberry Priv will not wake up even with power button
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 02-02-17, 01:26 AM
  4. Regarding BlackBerry ID
    By bhoqeem in forum BlackBerry 7
    Replies: 4
    Last Post: 02-01-17, 09:07 PM
  5. BlackBerry Q10 _native FB
    By angelo elechosa in forum Asia Pacific
    Replies: 1
    Last Post: 01-31-17, 07:45 PM
LINK TO POST COPIED TO CLIPBOARD