1. sandice80's Avatar
    BlackBerry Hub on PRIV shows "Add account" even though an email profile has been assigned
    02-02-18 12:46 AM
  2. Bla1ze's Avatar
    Check to ensure you're on the latest version of the Hub. If you are, try deleting whatever account is assigned and then reboot and add it again. If that doesn't work, try deleting the cache and storage for Hub under Apps and Hub.
    02-02-18 12:46 PM
  3. Carjackd's Avatar
    Hub and services update yesterday or the day before as well.
    02-02-18 12:55 PM
  4. sandice80's Avatar
    I have not assigned any account to the hub. My main Gmail account that I have used on the phone is not assigned to the hub. I just added other accounts without adding it
    02-04-18 08:36 AM
  5. sandice80's Avatar
    I have not seen any update on the Android store apart from BBM and Blackberry keyboard
    02-04-18 08:38 AM

Similar Threads

  1. Hub locking up while typing
    By LUVINZ30 in forum BlackBerry HUB+ Suite
    Replies: 28
    Last Post: 04-23-18, 02:36 PM
  2. Need Blackberry OS for Q5
    By qasimjetli in forum BlackBerry Q5
    Replies: 3
    Last Post: 02-07-18, 07:07 AM
  3. BlackBerry KEYone now available in Turkey from Vodafone!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 02-01-18, 11:30 AM
  4. Sent Emails No Longer Showing in Hub?
    By hlh45983 in forum Ask a Question
    Replies: 1
    Last Post: 02-01-18, 09:48 AM
  5. I cannot remove an existing blackberry id or add mine
    By Athman Mohammed in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 02-01-18, 05:57 AM
LINK TO POST COPIED TO CLIPBOARD