1. KLGingles's Avatar
    Why does my video recorder record well for 10 seconds and then start chopping and then I have no way of turning it off with confidence. For example a video of a swimming race is looking like I hit burst in camera with a 3 second delay. I have no faith in the video functionality on my passport.

    Posted via CB10
    03-01-15 02:35 PM
  2. anon(9208252)'s Avatar
    Try reloading the bar file for the camera, what OS are you running.
    03-01-15 05:12 PM
  3. Superfly_FR's Avatar
    Hi KLGingles !
    Do you use a SD card (if any, please give us the capacity, type, brand, speed, etc ...) and can you confirm it's in good shape ?
    I've been recording long sequences without a problem both on internal memory and SD.

    P.S: also, what OS are you on ?
    03-01-15 05:14 PM
  4. lou2969's Avatar
    Hi all any updates on this?
    Lately my phone z10 ,started to do the same. Till a couple of weeks ago all the videos were fine

    SD card is a 16 gig. Kingston
    Any help would be appreciated
    Thanks

    Posted via CB10
    10-25-15 06:16 PM

Similar Threads

  1. Replies: 151
    Last Post: 03-04-15, 04:37 PM
  2. Why do I get a mobile hotspot error on my Bold 9900?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-01-15, 06:36 PM
  3. Classic camera hot button and zoom?
    By Lee Eshelman in forum Ask a Question
    Replies: 4
    Last Post: 03-01-15, 02:50 PM
  4. Video can't be recorded - microphone in use
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 03-01-15, 02:30 PM
  5. Why does my BlackBerry keep on getting bugs?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-01-15, 02:29 PM
LINK TO POST COPIED TO CLIPBOARD