1. anhtuan87's Avatar
    Hi! I am using blackberry PP silver on ATT. However, I could not get LTE and mobile hostpot. I only have 4G. Is there any one who could have LTE and mobile hospot on passport silver with ATT USA?

    Posted via CB10
    08-19-15 07:46 AM
  2. raino's Avatar
    And you're definitely somewhere you're supposed to get LTE on AT&T, and have a new-ish SIM card (i.e. not one for circa 2001?)

    Maybe it's the provisioning thing again. When the Passport (SQW100-1 model) originally came out, it wasn't in AT&T's system. So people had to get creative to get LTE, etc--they had to tell AT&T they were activating a new phone and give them another AT&T phone's IMEI number (for example, an AT&T Z10.)

    No idea what's going on with hotspot. That could be a provisioning thing too, or something with your plan.
    08-19-15 04:03 PM
  3. anhtuan87's Avatar
    Yes, I am in the area that I could have LTE. I tried to put my Z10's imei number in and the mobile hostpot and visual voicemail worked except for LTE. I am still on 4G now. I was fine with that 4G and mobile hostpot until This morning, mobile hospot did not work again, and it kept asking me to call carrier. I guess ATT's system detected my passport silver's imei which is unrecognized as a LTE device and shut down my mobile hospot. Agree completely it is provision problem. Dont know what to do now. I think I will try to have a newest simcard.

    Posted via CB10
    08-19-15 04:19 PM
  4. raino's Avatar
    On GSM carriers, when the actual IMEI gets detected--and it does eventually get detected--the provisioning doesn't get pulled.

    Do you have the right APN? I know being on AT&T, you can't change it, but you might want to check if you have the right values; if not, the provisioning might not have taken. Here's some information that may help (look under Android for the actual APN stuff): Programming non-AT&T devices with the correct APN and MMS data settings- AT&T Wireless Support

    Also, is MMS working for you?
    08-19-15 07:56 PM
  5. anhtuan87's Avatar
    Yes, I put the blackberry z10 on my account last night. Now I have everything lol.

    Posted via CB10
    08-20-15 12:17 PM
  6. raino's Avatar
    Yes, I put the blackberry z10 on my account last night. Now I have everything lol.
    So it works now? MMS, VVM, LTE, hotspot?
    08-20-15 12:27 PM
  7. anhtuan87's Avatar
    Yes, everything is working right now. However, att's system might figure out my sim card is not in the blackberry Z10 and shut down LTE due to the fact that passport se is unrecognized in Att's system.

    Posted via CB10
    08-20-15 11:58 PM
  8. raino's Avatar
    Yes, everything is working right now. However, att's system might figure out my sim card is not in the blackberry Z10 and shut down LTE due to the fact that passport se is unrecognized in Att's system.
    That doesn't usually happen, if at all. The system will pick up your Passport's IMEI eventually, but it shouldn't kick your Passport off the LTE network.
    08-21-15 12:02 PM
  9. anhtuan87's Avatar
    It picked up mine pretty quick last time. And what happened was no mobile hostpot. That is why I have to call them and put the Z10 back in.

    Posted via CB10
    08-22-15 02:05 PM

Similar Threads

  1. Replies: 11
    Last Post: 08-30-15, 01:36 PM
  2. Small shop, selling BlackBerry... a lot
    By zuraizul in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 08-20-15, 04:49 AM
  3. Just buy passport silver edition but next Os android?
    By mm2061 in forum BlackBerry Passport
    Replies: 11
    Last Post: 08-20-15, 02:56 AM
  4. Sim card blocked in my silver passport
    By bayukelandiaye in forum BlackBerry Passport
    Replies: 3
    Last Post: 08-19-15, 12:33 PM
  5. Blackberry OS
    By muhdabdoul in forum Ask a Question
    Replies: 6
    Last Post: 08-19-15, 12:01 PM
LINK TO POST COPIED TO CLIPBOARD