1. Rameez Moiz's Avatar
    Hey, I just have a question. Two of my friends have BlackBerry Q10 so do I. When they start up their phones or restarts them the loading BlackBerry LOGO is purple, mine is blue. Why is that? Mine
    BlackBerry OS10 LOGO-img_20140623_204614.jpg is attached below.

    Sent from my Q10SQN100-5/10.2.1.3247
    09-06-14 09:39 PM
  2. Essoo's Avatar
    Purple is Q10 or the Q-series and Blue for the Z devices

    Check out my new channel, Game logic : C0033A1A3
    09-06-14 09:42 PM
  3. Essoo's Avatar
    Oh you also a Q10? Then maybe ur on a leak OS 10.3?

    Check out my new channel, Game logic : C0033A1A3
    09-06-14 09:43 PM
  4. Rameez Moiz's Avatar
    All of them were Q10s same model, same OS.

    Sent from my Q10SQN100-5/10.2.1.3247
    09-06-14 09:59 PM
  5. thanasi's Avatar
    Nope, I have a Q10 running 10.3.0.1052 and the loading screen is blue.

    Posted via CB10
    09-06-14 10:10 PM
  6. Essoo's Avatar
    Type My ver (without the space) and post

    Check out my new channel, Game logic : C0033A1A3
    09-06-14 10:42 PM

Similar Threads

  1. BlackBerry, please fix the laggy + useless transfers window!
    By LostOnThePianoRoll in forum BlackBerry 10 OS
    Replies: 12
    Last Post: 09-12-14, 09:29 AM
  2. Unavailability of Z10 in Bangalore
    By Dr Matte in forum Ask a Question
    Replies: 5
    Last Post: 09-08-14, 09:50 AM
  3. Hint of a Coke / BlackBerry Partnership?
    By tinochiko in forum General BlackBerry Discussion
    Replies: 21
    Last Post: 09-08-14, 03:42 AM
  4. BlackBerry Q10 from eBay has BlackBerry Error. Help!
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 09-06-14, 07:22 PM
  5. How suggest app to Blackberry?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 09-06-14, 05:58 PM
LINK TO POST COPIED TO CLIPBOARD