1. Hugues_Franklin's Avatar
    My mobile hotspot doesn't work after update to 10.3.1 can you help me ?

    Posted via CB10
    Last edited by Hugues_Franklin; 03-10-15 at 08:00 PM.
    03-10-15 09:34 AM
  2. kbz1960's Avatar
    Mine has been flaking out lately. One time it turns on another it doesn't. A reboot usually gets it going again. I'm on a leak though.
    Hugues_Franklin likes this.
    03-10-15 09:45 AM
  3. habs_fan's Avatar
    I'm on PassportSQW100-1/10.3.1.2480 and it works great. I have never had an issue with Hotspot.
    You could try to call your carrier and get them to refresh you network (I think that's what my carrier calls it at least)

    Posted via CB10
    Hugues_Franklin likes this.
    03-10-15 09:50 AM
  4. Hugues_Franklin's Avatar
    Mine has been flaking out lately. One time it turns on another it doesn't. A reboot usually gets it going again. I'm on a leak though.
    A reboot doesn't change anything.

    Posted via CB10
    03-10-15 09:54 AM

Similar Threads

  1. Brand new T-Mobile LG G3 white.
    By robluck82 in forum Buy, Sell, Trade - Sold / Archived
    Replies: 20
    Last Post: 04-28-15, 08:53 PM
  2. Apparently BlackBerry Leap is almost identical to Z3
    By priteshmt in forum BlackBerry Leap
    Replies: 7
    Last Post: 03-10-15, 02:58 PM
  3. BlackBerry Blend Quick Setting disappeared
    By hendrik_dev in forum BlackBerry Blend
    Replies: 2
    Last Post: 03-10-15, 12:21 PM
  4. Haow do I change maps from kilometer to miles on my BlackBerry Bold?
    By CrackBerry Question in forum BlackBerry Bold 9000
    Replies: 0
    Last Post: 03-10-15, 08:59 AM
  5. Replies: 1
    Last Post: 03-10-15, 07:34 AM
LINK TO POST COPIED TO CLIPBOARD